13 résultats trouvés

par kromagg
ven. 26 févr. 2016 23:03
Forum : Utilisateurs avancés
Sujet : Piloter arduino depuis raspberry connectés en I2C
Réponses : 7
Vues : 964

Re: Piloter arduino depuis raspberry connectés en I2C

Je déterre un peu ce sujet, je communique moi même en I2C entre mon RPI et mon arduino. J'ai une erreur récurrante bus.write_byte(address, value) IOError: [errno 5] Input/output error en augmentant le temps de pause de 0.5 à 1sec, de ma boucle je supprime le défaut. J'ai l'impression que les vitesse...
par kromagg
sam. 20 févr. 2016 01:13
Forum : Robots and Co
Sujet : Robot eviteur d'obstacles
Réponses : 4
Vues : 2176

Re: Robot eviteur d'obstacles

ne connaissant pas le type de ton capteur je peux te donner ceci pour un capteur ultrason hc-sr04. import time import RPi.GPIO as GPIO #---------------[choix du brochage GPIO]--------------- GPIO.setmode(GPIO.BOARD) GPIO.setwarnings(False) #---------------[attribution des E/S et état initial]-------...
par kromagg
mer. 7 oct. 2015 06:52
Forum : Débutants
Sujet : Quelque chose de pourri au royaume du Danemark
Réponses : 17
Vues : 2120

Re: Quelque chose de pourri au royaume du Danemark

Bonjour, j'imagine que vous avez essayé tout ça au cours de démarrage, la Raspberry Pi devrait clignoter. Si ce n’est pas le cas, et si la Raspberry ne semble pas démarrer sur l’écran, même après une trentaine de secondes, cela signifie qu’elle n’arrive pas à démarrer sur la carte. En fait, elle n’a...
par kromagg
mer. 16 sept. 2015 23:03
Forum : En panne ?
Sujet : gpio absence de tension en sortie
Réponses : 2
Vues : 674

Re: gpio absence de tension en sortie

Bonsoir, j'ai pu testé ma carte SD avec mon install sur un autre Rpi mon programme fonctionne, aucun problème de gpios. J'avais pensé à un problème plus général qu'une sortie grillée car toutes mes gpios sont touchées par ce phénomène. Y'a t'il un bios avec une possibilité d'activer ou désactiver le...
par kromagg
mar. 15 sept. 2015 00:27
Forum : En panne ?
Sujet : gpio absence de tension en sortie
Réponses : 2
Vues : 674

gpio absence de tension en sortie

Bonjour à tous, il m'arrive quelque chose de bizarre. Je suis depuis 2 jours incapable de commander quoi que ce sois avec mes gpio. même une simple LED... Les gpio sont bien commandées en entrées ou sorties en fonction de ce que je demande mais elles ne délivrent plus de tension quand elles sont en ...
par kromagg
lun. 7 sept. 2015 17:56
Forum : Accès, alarme et vidéosurveillance
Sujet : motion
Réponses : 4
Vues : 1035

Re: motion

J'ai supprimé puis réinstallé motion, j'ai refait toute ma configuration de port sur ma box et oh magie de l'informatique ça marche... Malheureusement je n'aurais pas appris d'où venais mon erreur. J'ai essayé depuis mon téléphone est en effet en wifi j'avais le flux vidéo rapidement mais en 3G, H+ ...
par kromagg
lun. 7 sept. 2015 06:08
Forum : Emulation de consoles sur Raspberry Pi
Sujet : Borne retropie
Réponses : 2
Vues : 1293

Re: Borne retropie

http://www.nagar-world.fr/2014/07/une-b ... i.html?m=1
Je suis tombé sur ça en surfant sur Google pour autre chose, je sais pas si ça peut t'aider
par kromagg
dim. 6 sept. 2015 21:16
Forum : Accès, alarme et vidéosurveillance
Sujet : motion
Réponses : 4
Vues : 1035

Re: motion

J'ai progressé j'arrive à me connecter depuis un autre pc et depuis mon téléphone sur le même réseau avec chrome. Ma webcam est là et elle diffuse l'image comme voulu. Je n'arrive toujours pas à me connecter depuis l'exterieur malgré que j'ai bien ouvert mes ports mais c'est déjà ça de fait. Je vais...
par kromagg
sam. 5 sept. 2015 00:17
Forum : Accès, alarme et vidéosurveillance
Sujet : motion
Réponses : 4
Vues : 1035

motion

Bonjour à tous j'ai un soucis avec motion. Je souhaite pour mon projet de robot intégré une caméra embarquée. J'arrive bien à récuperer mon flux vidéo en local avec motion mais impossible d'y accéder en distant. J'ai fouillé sur google tout ce que j'ai pu trouver ces derniers jours, refait ma config...
par kromagg
lun. 10 août 2015 17:14
Forum : Des interfaces pour le Raspberry Pi
Sujet : commandes au clavier
Réponses : 5
Vues : 1620

Re: commandes au clavier

# 1)chargement des modules import pygame from pygame.locals import * import RPi.GPIO as GPIO import time # 2)initialisation des E/S # 2.1) choix du brochage GPIO GPIO.setmode(GPIO.BOARD) GPIO.setwarnings(False) # 2.2) attribution des E/S Moteur_1_avant = 11 Moteur_1_arriere = 12 Moteur_2_avant = 13...

Aller à la recherche avancée