18 résultats trouvés

par raptor
mar. 4 sept. 2018 22:52
Forum : Raspbian
Sujet : Stretch accès SSH impossible depuis mon MAC [RESOLU]
Réponses : 3
Vues : 1392

Re: Stretch accès SSH impossible depuis mon MAC [RESOLU]

super, grâce à toi j'ai trouvé ça:
ssh-keygen -R 192.168.1.51
et j'ai pu me reconnecter, merci
par raptor
mar. 4 sept. 2018 21:29
Forum : Raspbian
Sujet : Stretch accès SSH impossible depuis mon MAC [RESOLU]
Réponses : 3
Vues : 1392

Stretch accès SSH impossible depuis mon MAC [RESOLU]

Bonjour, J'ai installé une stretch lite, puis une appli domotique (Jeedom). Pas de soucis, tout fonctionne, mais je dois passer des commandes manuelles en mode de commande à Jeedom pour une appli, et SSH me jette systématiquement. Depuis le term voici ce que j'ai: iMac-de-Franck:~ franck$ ssh pi@192...
par raptor
dim. 29 janv. 2017 17:57
Forum : Les autres OS
Sujet : pourquoi mon W10 IoT ne démarre pas
Réponses : 11
Vues : 2128

Re: pourquoi mon W10 IoT ne démarre pas

non non c'est absolument pas pour cela, pour cela il y a le PC de bureau, c'était pour faire tourner un soft unique, pour mettre le PI en extérieur avec une batterie en autonome. C'est pas grave, vais revoir ma stratégie avec un Arduino....
par raptor
dim. 29 janv. 2017 12:16
Forum : Les autres OS
Sujet : pourquoi mon W10 IoT ne démarre pas
Réponses : 11
Vues : 2128

Re: pourquoi mon W10 IoT ne démarre pas

Pas de soucis, ca m'a permis de mettre les mains dans le cambouis...
Bonne journée.
par raptor
dim. 29 janv. 2017 09:20
Forum : Les autres OS
Sujet : pourquoi mon W10 IoT ne démarre pas
Réponses : 11
Vues : 2128

Re: pourquoi mon W10 IoT ne démarre pas

Bonjour,
merci, j'ai réussi avec Noobs ca fonctionne.
Je pense que je vais laisser tomber, car sauf erreur je croyais que W10IoT était un veritable OS mais apparemment c'est juste un noyau, et je ne suis pas programmeurs, et je n'ai pas trouvé d'applis.
Merci pour le retour.
Slts
par raptor
ven. 20 janv. 2017 16:03
Forum : Les autres OS
Sujet : pourquoi mon W10 IoT ne démarre pas
Réponses : 11
Vues : 2128

pourquoi mon W10 IoT ne démarre pas

Bonjour, PI3 conforme, essais avec 4 carte SD différentes qui fonctionnent toutes avec Raspbian, et pas moyen avec W10 IoT. Je l'ai installé via Dashboard, l'install s'est bien passé, les fichiers sont presents sur la SD, et pas de boot. Le voyant jaune clignote deux fois, puis plus rien. Merci pour...
par raptor
sam. 23 janv. 2016 19:10
Forum : Raspbian
Sujet : Comment envoyer une requete http
Réponses : 2
Vues : 919

Re: Comment envoyer une requete http

oui j'ai essayé mais j'y arrive pas, lol.
De toute façon il doit bien y avoir une connexion à faire mysql, la requete il faut bien qu'elle aille chercher les valeurs dans la base?
Je suis pas un specialiste linux et msql..
par raptor
sam. 23 janv. 2016 18:48
Forum : Raspbian
Sujet : Comment envoyer une requete http
Réponses : 2
Vues : 919

Comment envoyer une requete http

Bonjour, J'ai un PI qui monitor ma pompe à chaleur, et je voudrais envoyer les temperatures (temp_ext, temp_dep_pc, temp_ret_pc) qui sont dans ma base de données mysql, via une requete http que ma genere automatiquement mon application receveuse (jeedom domotique). Voici la requete generée 'j'ai vol...
par raptor
lun. 30 nov. 2015 22:44
Forum : Et tout le reste
Sujet : données sql de mon pi sur ma domobox
Réponses : 6
Vues : 1010

Re: données sql de mon pi sur ma domobox

j'ai fait l'essai avec les deux, et avec les doubles guillemets, la commande passe bien, j'ai un retour OK, mais rien en affichage du serveur qui est censés recevoir les données. Y a t il un truc pour voir si la commande "capture" bien les données sur mes variables temp_ext, temp_dep_pc, et temp_ret...
par raptor
lun. 30 nov. 2015 07:24
Forum : Et tout le reste
Sujet : données sql de mon pi sur ma domobox
Réponses : 6
Vues : 1010

Re: données sql de mon pi sur ma domobox

Ok ça passe avec guillemets reste à voir comment récupérer les datas .....


Envoyé de mon iPad en utilisant Tapatalk

Aller à la recherche avancée