13 résultats trouvés

par Superkikim
sam. 18 mars 2017 12:24
Forum : L'électronique et le Raspberry Pi
Sujet : Détection de coupure d'alimentation + buffer électrique
Réponses : 13
Vues : 3032

Re: Détection de coupure d'alimentation + buffer électrique

Merci. Je vais voir avec mon frère. Il sait lire un schéma et est un peu plus attiré par l'électronique que moi :)

Par contre, je n'ai pas de broches dispo car le Hifiberry occupe tous les GPIO. Mais sauf erreur, on peut rajouter des broches, faut que je creuse la question.
par Superkikim
ven. 17 mars 2017 16:15
Forum : En panne ?
Sujet : ssh connexion refusée
Réponses : 9
Vues : 3144

Re: ssh connexion refusée

Bonjour, Vu le message de retour lors d'une tentative de connexion, sshd semble fonctionnelle sur "192.168.1.86" puisqu'il répond. Par contre, il dit que l'accès n'est pas autorisé. c'est donc un problème de droit de l'utilisateur. il faudrait voir ce qu'il y a dans ton sshd_config. C'est le client...
par Superkikim
ven. 17 mars 2017 16:11
Forum : L'électronique et le Raspberry Pi
Sujet : Détection de coupure d'alimentation + buffer électrique
Réponses : 13
Vues : 3032

Re: Détection de coupure d'alimentation + buffer électrique

N'y a-t-il rien sur le marché de facile à mettre en oeuvre ? Je ne suis pas électronicien ni électricien :) Si il faut commencer à souder, et à mettre tout ça dans une boite qui prendre le double de place que le RPI3, ça le fera pas ... Ma plus grosse difficulté c'est vraiment la détection de perte ...
par Superkikim
jeu. 16 mars 2017 02:05
Forum : Ubuntu MATE
Sujet : Mise à l'heure de l'horloge systeme ?
Réponses : 9
Vues : 2835

Re: Mise à l'heure de l'horloge systeme ?

Salut. Je ne comprends pas quand tu dis "impossible en ethernet seul" ...

tu n'as pas accès à internet quand tu utilises l'ethernet ?
par Superkikim
jeu. 16 mars 2017 02:03
Forum : Le réseau sur le Raspberry Pï
Sujet : Problème conection wifi
Réponses : 2
Vues : 638

Re: Problème conection wifi

Je ne connais pas OpenElec mais j'ai l'impression qu'il y a conflit d'appli de config du Wifi... ou un module wifi inadapté qui démarre après ta première connexion. Bref, un truc comme ça.

Comme le propose maxty01, tester une autre distro pourra te confirmer si c'est soft ou hard.
par Superkikim
jeu. 16 mars 2017 01:58
Forum : OpenELEC
Sujet : Hifiberry raspberry Pi 3 openelec
Réponses : 3
Vues : 1513

Re: Hifiberry raspberry Pi 3 openelec

Pour HifiBerry j'ai pas mal galéré au début, surtout avec la RPI3. Maintenant j'utilise Max2Play. Ca fonctionne impeccable et c'est très flexible. C'est gratuit, et pour pas très cher, tu as des services supplémentaires très pratiques. J'ai un RPI3 avec Hifiberry DAC Pro et l'écran Touch 7", et un R...
par Superkikim
jeu. 16 mars 2017 01:55
Forum : En panne ?
Sujet : ssh connexion refusée
Réponses : 9
Vues : 3144

Re: ssh connexion refusée

Tu essaies depuis où ? en local ou depuis une autre machine ? Est-ce que openssh-server est bien installé ? S'il est installé, vérifier si il est démarré (service sshd status ou service ssh status) Le message d'erreur indique que ssh serveur n'écoute pas sur le port 22. Donc il n'est probablement pa...
par Superkikim
jeu. 16 mars 2017 01:33
Forum : Débutants
Sujet : Connexion ssh impossible
Réponses : 3
Vues : 878

Re: Connexion ssh impossible

ssh 127.0.0.1 permet très bien de tester le ssh en local. Ce n'est pas un problème.

Ici, la réponse indique que rien n'écoute sur le port 22. Donc soit le serveur SSH n'avait pas démarré, soit la config était aux pives. Il a réinstallé ça marche. Problème réglé anyway ;)
par Superkikim
jeu. 16 mars 2017 01:25
Forum : Débutants
Sujet : gros ralentissement
Réponses : 5
Vues : 905

Re: gros ralentissement

Peux-tu nous donné les détails de la carte SD ?

Aussi les résultats des commandes suivantes:

Code : Tout sélectionner

df -h
et

Code : Tout sélectionner

free -m
De préférence quand ça rame.
par Superkikim
jeu. 16 mars 2017 01:20
Forum : En panne ?
Sujet : [RESOLU] Certificats et sécurisation sites
Réponses : 25
Vues : 2692

Re: Certificats et sécurisation sites

Salut. Tu utilises un DNS dynamique ? ou tu as une IP fixe ? Si tu utilises le port 443, tu n'as pas besoin de préciser le numéro de port dans ton URL. Du moment où tu mets HTTPS, ça passe par le 443. Par contre, es-tu sûr que tu n'as pas un conflit de port ? Tu es sûr que ta redirection fonctionne ...

Aller à la recherche avancée