4 résultats trouvés

par alexis33F
sam. 2 sept. 2017 23:49
Forum : En panne ?
Sujet : Problème des ports USB
Réponses : 9
Vues : 1245

Re: Problème des ports USB

Le port ethernet fonctionne parfaitement j'ai pu lancer une connexion ssh et vnc mais lorsque je fais dmesg pour connaitre l'état des port usb j'ai cette erreur : usb 1-1-port2: over-current change Les personnes ayant eu ce même problème sur le net ont touché au hardware pour le résoudre... Je vais ...
par alexis33F
sam. 2 sept. 2017 22:40
Forum : En panne ?
Sujet : Problème des ports USB
Réponses : 9
Vues : 1245

Re: Problème des ports USB

Merci dyos, je suis en train d'essayer de voir ce qu'il se passe via ssh :) J'ai essayé plusieurs alim de portable/tablette moins puissantes avant d'acheter celle que j'ai et j'avais déja ce problème + un petit éclair jaune ou un carré multicolore. Je l'ai commandé sur the pi hut donc ça m'étonnerai...
par alexis33F
sam. 2 sept. 2017 20:03
Forum : En panne ?
Sujet : Problème des ports USB
Réponses : 9
Vues : 1245

Re: Problème des ports USB

Salut dyox, merci pour ta réponse, non malheureusement je n'ai que celle ci sous la main.
S'il y avait un problème d'alimentation j'aurais un éclair jaune ou le carré multicolore comme lorsque le pi est sous alimenté non?
par alexis33F
sam. 2 sept. 2017 19:06
Forum : En panne ?
Sujet : Problème des ports USB
Réponses : 9
Vues : 1245

Problème des ports USB

Bonjour à tous, J'ai récemment fait l'acquisition d'un RPi3 pour pouvoir faire de l'émulation de jeux retro grâce à retropie. J'utilise une alimentation 5V/ 3a que j'ai acheté sur Amazon : https://www.amazon.fr/gp/product/B01566WOAG/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1 J'ai tenté d'initialise...

Aller à la recherche avancée