11 résultats trouvés

par reptooyep
sam. 25 mai 2019 09:21
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Celui qui ne fonctionne pas sur PI ZERO W en USB1.1 : https://nsm09.casimages.com/img/2019/05/25//mini_19052509165816248216250214.jpg Celui qui fonctionne sans souci : https://nsm09.casimages.com/img/2019/05/25//mini_19052509195516248216250221.jpg La puce interne de celui qui fonctionne : https://ns...
par reptooyep
sam. 25 mai 2019 00:21
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Problème résolu. J'ai fini par changer le HUB. J'en ai trouvé un tout aussi bas de gamme mais avec une vraie puce, pas un espèce de goutte de résine qui cache on ne sait quoi. Le problème de ces manips a la c.., c'est qu'a force de dessouder les prises, les pistes se décollent. Ce HUB fonctionne sou...
par reptooyep
ven. 24 mai 2019 09:12
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Oh, c'est intéressant ça, Merci d'y avoir consacré du temps. Du coups, si je comprend bien, il faut que je change le dt overlay pour forcer le fiq sur dwc_otg ? Ou alors, je peux utiliser les mêmes options que dwc_otg en mettant dwc2_otg ? J'ai du mal a suivre. Il va faloir que je creuse ça. Et au f...
par reptooyep
jeu. 23 mai 2019 23:46
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Il me faudrait un pro qui me dise comment tweaker (franglais) le pilote usb du raspberry, j'ai vu les sources sur github, pour l'instant, ça dépasse mes compétences. Ou peut etre trouver une autre combinaison de paramètres dwc_otg fonctionnelle... Mais c'est vrai que certains cables n'ont que 2 fils...
par reptooyep
jeu. 23 mai 2019 22:22
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

"il fait bien data?"
De l'USB, c'est de l'USB, 4 fils avec D+, D-, 5v et GND.
J'ai essayé aussi de mettre à la masse la broche "sense" de otg sur la carte. Mes deux périphériques usb 1.1 ne fonctionnent pas sur pi 0 w.
par reptooyep
jeu. 23 mai 2019 17:17
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Comme je me doutais, désactiver le wifi et BT n'a rien changer. Il y a bcp de sujets sur le net qui parlent de problème avec l'usb1 et LA seule solution que j'ai trouvé était de passer le paramètre dwc_otg.speed à 1 pour limiter le port a 12MHz mais, pour moi, ça n'a rien changé. J'ai même essayé de...
par reptooyep
jeu. 23 mai 2019 14:13
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Ça m'embête de désactiver le wifi, minecraft serait en mode solo du coups. Je n'ai d'ailleurs pas trouvé si c'est possible de jouer en ligne mais je n'en ai pas l'impression, malheureusement.
par reptooyep
jeu. 23 mai 2019 14:10
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

Re: RASPBERRY PI ZERO W problème avec USB 1.1

Bonjour, J'ai pensé à cette option mais je n'ais pas testé ça. Leur propre OS? Comment ça ? Si vous parlez des cartes que j'ai fabriqué, elles ont leur propre firmware mais utilisent le protocole HID standard (V-USB). Les ATMEGA8A sont les soeurs des ATMEGA328P qui équipent les ARDUINO NANOs. Merci,...
par reptooyep
jeu. 23 mai 2019 08:51
Forum : En panne ?
Sujet : RASPBERRY PI ZERO W problème avec USB 1.1
Réponses : 14
Vues : 401

RASPBERRY PI ZERO W problème avec USB 1.1

Bonjour à toutes et à tous, Je cherche un magicien qui pourrait me sortir de ma galère. J'explique : J'ai fabriqué une console portable pour jouer a MINECRAFT pi, J'ai passé des dizaines d'heures à la mettre au point, Elle est composée d'un écran 5", de deux joysticks ps2 et de boutons poussoirs. Le...
par reptooyep
jeu. 23 mai 2019 07:56
Forum : En panne ?
Sujet : problème affichage écran 7 pouces
Réponses : 6
Vues : 306

Re: problème affichage écran 7 pouces

Bonjour, Dans config.txt, ajouter : hdmi_force_hotplug=1 hdmi_drive=2 La première ligne force l'HDMI et la seconde pour le mode normal). Mais si vous avez un souci de sortie vidéo composit, tester le raspberry sur hdmi ne va pas avancer le dépannage car les deux sorties sont bien distinctes. Bonne j...

Aller à la recherche avancée