16 résultats trouvés

par micsec
sam. 7 févr. 2015 17:24
Forum : Les utilitaires et le Raspberry Pi
Sujet : WinSCP- permission insuffisante
Réponses : 1
Vues : 1654

WinSCP- permission insuffisante

bonjour, lors du transfert d'un fichier de mon PC vers le Raspberry, dans le répertoire /etc/init.d, j'ai le message d'erreur suivant "permission insuffisante". Le propriétaire de ce dernier est "root", alors que je suis loggé en tant que "pi". C'est sans doute la raison de ce problème. Comment fair...
par micsec
lun. 26 janv. 2015 18:10
Forum : Des interfaces pour le Raspberry Pi
Sujet : commandes digital input/output avec la carte Piface
Réponses : 2
Vues : 1045

Re: commandes digital input/output avec la carte Piface

merci de votre réponse oui je peux visiter la page d'accueil que j'ai installée sur mon Raspberry je peux aussi appeler la page html proposée dans l"application "piface-python-websocket", l'adresse du PI interne est proposée, si je clique sur "connect", rien ne se passe... Lorsque je fais la même op...
par micsec
lun. 26 janv. 2015 14:51
Forum : Des interfaces pour le Raspberry Pi
Sujet : commandes digital input/output avec la carte Piface
Réponses : 2
Vues : 1045

commandes digital input/output avec la carte Piface

Bonjour, J'ai installé l'application de commande des digital input/output avec Piface/python/websocket : https://github.com/adcomp/piface-python-websocket-server Elle marche bien en local (adresse IP 192.168.0.x), mais j'aimerais l'utiliser à l'extérieur de chez moi avec l'adresse IP externe de mon ...
par micsec
mar. 9 déc. 2014 11:05
Forum : Débutants
Sujet : Raspi-config--enable webcam impossible
Réponses : 1
Vues : 626

Re: Raspi-config--enable webcam impossible

je réponds moi-même... ;)
en fait, selon un document lu sur le web, cette option serait utilisée seulement dans le cas où on utilise la caméra "Rpi Camera module" qui se branche sur le connecteur CSI.
Ce qui explique que je ne peux pas l'activer puisque la mienne est une caméra USB
par micsec
lun. 8 déc. 2014 15:14
Forum : Débutants
Sujet : Raspi-config--enable webcam impossible
Réponses : 1
Vues : 626

Raspi-config--enable webcam impossible

bonjour à tous,
comment expliquer que je ne peux pas valider webcam "enable" dans raspi-webcam ?
Une webcam est branchée sur un port USB, elle est bien reconnue quand je tape "lsusb"
Merci
par micsec
jeu. 27 nov. 2014 18:13
Forum : Débutants
Sujet : Configuration de la crontab
Réponses : 24
Vues : 4287

Re: Configuration de la crontab

ok, tout semble bon maintenant, le cron fonctionne. J'attends demain midi le prochain SMS Pour tout expliquer, je commence un projet domotique et j'ai commencé par l'envoi journalier d'un SMS sur mon portable. Comme je suis de temps en temps absent plusieurs semaines je souhaite m'assurer que le cou...
par micsec
jeu. 27 nov. 2014 14:24
Forum : Débutants
Sujet : Configuration de la crontab
Réponses : 24
Vues : 4287

Re: Configuration de la crontab

job.sh : j'ai bien ceci #!/bin/sh date >> /tmp/crontest.txt /home/pi/envoi_SMS.sh L'appel ./job.sh fonctionne bien (date dans le fichier et SMS reçu) Mais c'est bien le crontab qui ne marche plus !! */5 * * * * pi /home/pi/job.sh Note : j'ai mis une fréquence de 5 minutes mais uniquement pour les es...
par micsec
jeu. 27 nov. 2014 13:29
Forum : Débutants
Sujet : Configuration de la crontab
Réponses : 24
Vues : 4287

Re: Configuration de la crontab

job.sh :

#!/bin/sh
date >> crontest.txt

crontab -e

##
*/5 * * * * pi /home/pi/job.sh
#
par micsec
jeu. 27 nov. 2014 12:26
Forum : Débutants
Sujet : Configuration de la crontab
Réponses : 24
Vues : 4287

Re: Configuration de la crontab

ok j'ai créé le shell avec wget... lorsque je l'appelle directement "./envoi_SMS.sh, ça fonctionne bien, je reçois le SMS Donc une bonne chose Je suis donc revenu à mon crontab, j'y comprends plus rien, il ne marche plus, même en reprenant le test qui marchait avant /*5 * * * * pi /home/pi/job.sh (q...
par micsec
mer. 26 nov. 2014 20:33
Forum : Débutants
Sujet : Configuration de la crontab
Réponses : 24
Vues : 4287

Re: Configuration de la crontab

ok comme il y a un doute dans l'éditeur et le transfert FTP, j'ai fait l'essai suivant : j'ai repris le fichier phptest.php qui marche, et j'ai mis l'instruction d'appel de l'envoi de SMS Je n'ai plus l'erreur "^M" mais je ne reçois toujours pas le sms quel éditeur et quel transfert FTP utilises-tu ...

Aller à la recherche avancée