475 résultats trouvés

par dyox
ven. 15 févr. 2019 22:44
Forum : Débutants
Sujet : Lecture d'une vidéo à l'aide d'une commande par GPIO
Réponses : 1
Vues : 49

Re: Lecture d'une vidéo à l'aide d'une commande par GPIO

Bonsoir,

Je pars de votre supposition : "C'est comme si l'écran TV perdait le signal hdmi lors de la lecture de la vidéo"

Avez-vous essayé de booster le signal ?
Mettez config_hdmi_boost=11 pour voir
par dyox
mer. 13 févr. 2019 09:26
Forum : Utilisateurs avancés
Sujet : Meilleure alternative pour la carte SD.
Réponses : 17
Vues : 270

Re: Meilleure alternative pour la carte SD.

Bonjour,
jelopo a écrit :
mer. 13 févr. 2019 08:32
Pour gagner des jours de vie aux cartes SD, voir s'il est possible minimiser les logs et/ou écrire dans des tmpfs en mémoire.
log2ram fait ça très bien.
par dyox
mer. 2 janv. 2019 19:55
Forum : Tutoriels
Sujet : [TUTO] Ajout d'un Bouton Poussoir pour arrêter/redémarrer
Réponses : 21
Vues : 1799

Re: [TUTO] Ajout d'un Bouton Poussoir pour arrêter/redémarrer

un clic ça stop le rasp en une fraction de seconde, j'espère que ca lui laisse le temps de le faire proprement Normalement oui mais je confirme, comme j'avais lors de mes premiers essais en tapant sudo shutdown je vois une baisse de la conso a 1.5Watt quelques secondes puis une fois que je ne sais ...
par dyox
mer. 2 janv. 2019 19:10
Forum : Tutoriels
Sujet : [TUTO] Ajout d'un Bouton Poussoir pour arrêter/redémarrer
Réponses : 21
Vues : 1799

Re: [TUTO] Ajout d'un Bouton Poussoir pour arrêter/redémarrer

po220 a écrit :
mer. 2 janv. 2019 19:05
cmdline.txt ou config.txt ?
config.txt bien sûr !
par dyox
mer. 2 janv. 2019 18:53
Forum : Tutoriels
Sujet : [TUTO] Ajout d'un Bouton Poussoir pour arrêter/redémarrer
Réponses : 21
Vues : 1799

Re: [TUTO] Ajout d'un Bouton Poussoir pour arrêter/redémarrer

Bonjour Mais ce post dit justement que les vieux tutos sont devenus obsolètes avec les derniers rasp, non ? Bonjour, Ce que je voulais dire par là, c'était qu'au lieu de copier tout un script, on copiait seulement et simplement une ligne dans le cmdline.txt config.txt (edit). Après, si cela ne fonc...
par dyox
mer. 12 déc. 2018 12:21
Forum : En panne ?
Sujet : Probleme servo. C'est moi ou la machine? :-)
Réponses : 5
Vues : 188

Re: Probleme servo. C'est moi ou la machine? :-)

Bonjour,

regardez ça
par dyox
lun. 10 déc. 2018 14:27
Forum : Le réseau sur le Raspberry Pï
Sujet : Perte de WIFI
Réponses : 13
Vues : 644

Re: Perte de WIFI

Testez une de ces commandes pour réactiver le wifi.

$ service dhcpcd restart

$ ifdown wlan0 && ifup wlan0

$ service networking restart
par dyox
lun. 10 déc. 2018 08:26
Forum : Le réseau sur le Raspberry Pï
Sujet : Perte de WIFI
Réponses : 13
Vues : 644

Re: Perte de WIFI

Bonjour,
C'est le fonctionnement normal. Lorsque l'éthernet est détecté, cela désactive le wifi. (cf Magpi n°60 p24)

Aller à la recherche avancée