270 résultats trouvés

par cbalo
lun. 3 févr. 2020 19:06
Forum : Votre avis sur le forum
Sujet : Lien Forum HTTP non sécurisé
Réponses : 10
Vues : 210

Re: Lien Forum HTTP non sécurisé

vide le cache de ton navigateur et ce sera réglé.
Rien ne garantie que la prochaine mise à jour arrangera ça, ça peut même être pire.
par cbalo
lun. 3 févr. 2020 12:12
Forum : En panne ?
Sujet : IMU 9255 non détecté
Réponses : 17
Vues : 212

Re: IMU 9255 non détecté

J'en profite pour te demander de nous retourner tes impressions sur ce module accéléromètre MPU9255. Car moi, il y a deux ans, sur un projet, j'ai voulu exploiter un accéléromètre aussi (à l'époque le MPU6050) : ce fut une grosse déception et après une perte de temps très importante, on a finit par ...
par cbalo
lun. 3 févr. 2020 11:54
Forum : En panne ?
Sujet : IMU 9255 non détecté
Réponses : 17
Vues : 212

Re: IMU 9255 non détecté

Je suis bien branché sur les Pin 3 et 5 SDA et SCL en inversion
???????????
Non ce n'est pas un port série
Le port I2C porte un signale d'horloge (SCL) et un signal de data (SDA)
Il ne sont pas inversibles !!
par cbalo
lun. 3 févr. 2020 11:46
Forum : En panne ?
Sujet : IMU 9255 non détecté
Réponses : 17
Vues : 212

Re: IMU 9255 non détecté

lsmod introuvable ???
Attention ,c'est l comme Lima et pas i comme indian.
lsmod (lister les modules chargés du noyaux) fait partie de raspbian.
Impossible qu'il n'existe pas ou alors tu as supprimer plein de chose sur ton système d'exploitation.

Envoyé de mon SM-J710F en utilisant Tapatalk

par cbalo
dim. 2 févr. 2020 23:49
Forum : Votre avis sur le forum
Sujet : Lien Forum HTTP non sécurisé
Réponses : 10
Vues : 210

Re: Lien Forum HTTP non sécurisé

Possible problème de cache côté client : Le serveur dispose bien de la page avec lien https mais le client a déjà visité cette page (ou frame) avec l'ancienne version, cette page (ou frame) est dans le cache du navigateur, cache toujours valide (date de validité non dépassée) et le navigateur affich...
par cbalo
dim. 2 févr. 2020 23:41
Forum : Raspberry Pi (tout modèles)
Sujet : Fixation raspberry pi 1
Réponses : 4
Vues : 107

Re: Fixation raspberry pi 1

Bonjour, J'en ai eu, je les mettais dans des boîtiers prévus pour eux que je fixais. Je ne trouve plus ces boîtiers sur internet, celui qui y ressemble le plus est celui-ci (pour modèle 3A) https://www.kubii.fr/boitiers-et-supports/2375-boitier-pour-raspberry-pi-3-modele-a-avec-support-ventilateur-k...
par cbalo
ven. 31 janv. 2020 18:57
Forum : En panne ?
Sujet : Pas d'accès au raspberry avec rasbian
Réponses : 3
Vues : 95

Re: Pas d'accès au raspberry avec rasbian

Pas mal domi.
Je ne pensais pas qu'un wpa_supplicant.conf dans /boot/ serait lu puisqu'il est normalement dans /etc/ (donc dans l'autre partition).
On nous cache des choses intéressantes ....
par cbalo
ven. 31 janv. 2020 17:25
Forum : En panne ?
Sujet : Pas d'accès au raspberry avec rasbian
Réponses : 3
Vues : 95

Re: Pas d'accès au raspberry avec rasbian

Bonjour, Non aucune, si l'OS est correctement installé sur la carte et la carte en état. Vous dites j'ai mis une autre carte Sd avec Rasbian C'est à dire ? L'OS est installé, où c'est juste une image de Raspbian fraîchement téléchargée ? Si c'est une image fraîchement téléchargée, il va falloir y co...
par cbalo
ven. 31 janv. 2020 09:48
Forum : En panne ?
Sujet : IMU 9255 non détecté
Réponses : 17
Vues : 212

Re: IMU 9255 non détecté

Bonjour, Bien, on va vérifier que les modules i2c sont bien chargés : que dit sudo lsmod | grep i2c_ Tu dois avoir 2 lignes en sorties. A ce sujet, il y a un bon tuto en français ici https://projetsdiy.fr/activer-bus-i2c-raspberry-pi-3-pi-zero-w/ Les connexions du périphériques sont bien sur les pin...
par cbalo
jeu. 30 janv. 2020 19:24
Forum : Robots and Co
Sujet : Projet de distributeur de croquettes
Réponses : 14
Vues : 349

Re: Projet de distributeur de croquettes

A vu de nez, ça semble un bon choix.
En cas de couple insuffisant (ça m'étonnerai mais bon), tu ajoutes une démultiplication avec 2 engrenages et le tour est joué.

Aller à la recherche avancée