86 résultats trouvés

par cbalo
dim. 1 sept. 2019 06:33
Forum : Les ports USB
Sujet : Pi Zero : usb-eth0 pas hot plug
Réponses : 18
Vues : 703

Re: Pi Zero : usb-eth0 pas hot plug

Bonjour, Déjà j'ai dit que j'ai bien un serveur DHCP parfaitement fonctionnel (c'est ma box) aussi bien en wifi qu'en filaire. Donc elle n'y est pour rien (pour une fois). Mon réseau fonctionne très bien, et c'est très simple de l'utiliser. Pour info, j'ai déjà essayé avec et sans réservation d'adre...
par cbalo
ven. 30 août 2019 23:43
Forum : En panne ?
Sujet : Problème boot impossible, meme sur les images
Réponses : 6
Vues : 400

Re: Problème boot impossible, meme sur les images

Ah ah, il me semble que oui.
par cbalo
ven. 30 août 2019 22:21
Forum : En panne ?
Sujet : Problème boot impossible, meme sur les images
Réponses : 6
Vues : 400

Re: Problème boot impossible, meme sur les images

J'ai eu le même problème la semaine dernière sur l'un de mes rapsi3 : Sur le 1er : l'update est parfaitement passé Sur le 2ième : au reboot, j'ai eu droit à la mire couleur. Essais sur une autre alim : pareil. Alors j'ai commencé par consulter avec un PC la partition de boot et j'ai vu que le fichie...
par cbalo
ven. 30 août 2019 22:09
Forum : Le réseau sur le Raspberry Pï
Sujet : RaspAP : switcher entre hotspot et client
Réponses : 27
Vues : 796

RaspAP : switcher entre hotspot et client

Bonjour, Depuis un moment j'utilise RaspAP pour faire d'un Pi-Zéro, un access point (au passage, très bon outil et très bon tuto, bravo et merci au rédacteur). Mon PI Zéro est inaccessible physiquement (bouton power déporter) Je m'y connecte en wifi grâce à son hotspot quand j'en ai besoin pour récu...
par cbalo
ven. 30 août 2019 21:59
Forum : Les ports USB
Sujet : Pi Zero : usb-eth0 pas hot plug
Réponses : 18
Vues : 703

Pi Zero : usb-eth0 pas hot plug

Bonjour, J'ai un soucis avec tous mes Pi Zero: Il m'arrive quelque fois d'avoir besoin d'en connecter un à un réseau filaire. Pour ça j'ai un plugin Micro-USB - RJ45 qui me fournis une interface eth0 Ce port miscro USB est bien hot plug : que ce soit au boot (branchement à froid) ou en route (branch...
par cbalo
mer. 28 août 2019 20:15
Forum : Les commandes Linux
Sujet : télémaintenance sur ce process lancé au démarrage
Réponses : 40
Vues : 2665

Re: télémaintenance sur ce process lancé au démarrage

Je ne joue pas sur les mots si ces mots existent ils ont une raison simple. Programme sequentiel et service ne fonctionne pas du tout de la même manière. En informatique, si on ne précise pas de quoi on parle, tu te retrouves avec une pomme au lieu d'un Arbre. Ca me rappelle une collègue qui m'a dit...
par cbalo
mer. 28 août 2019 20:02
Forum : Votre avis sur le forum
Sujet : Pourquoi interdire certaines adresses de messagerie?
Réponses : 4
Vues : 828

Re: Pourquoi interdire certaines adresses de messagerie?

Bonjour, je me glisse dans la conversation car j'ai déjà rencontré ce problème. La difficulté est d'être sur que l'adresse fourni est correcte (le nombre de fautes de frappe ou d'usage de fausse adresse est très important sur le net). J'ai mois aussi rencontré cette difficulté dans mes sites interne...
par cbalo
mer. 28 août 2019 19:14
Forum : Les applications spécialisées du Raspberry Pi
Sujet : probleme installe fail2ban
Réponses : 4
Vues : 814

Re: probleme installe fail2ban

Suis d'accord. En plus, l'installation ne plante pas, seul le démarrage du service, lancé automatiquement à la fin de l'installe plante. Moi je laisserai l'installation se faire puis je chercherai pourquoi le service ne démarre pas. systemctl offre des tas de possibilité pour en savoir plus. Il y a ...
par cbalo
mer. 28 août 2019 17:02
Forum : Les applications spécialisées du Raspberry Pi
Sujet : dump1090 et carte OSM
Réponses : 6
Vues : 355

Re: dump1090 et carte OSM

Re, depuis hier, je me suis pris de passion pour ton projet, plus je lit la doc, plus je trouve ça sympa Donc j'ai regardé la doc. J'ai bien un vieux tuner TNT USB mais il n'est pas compatible. Alors, j'en ai commandé un !(livraison prévue entre le 12 et le 24/09.... doit provenir de Chine) Le 1er q...
par cbalo
mer. 28 août 2019 00:14
Forum : Les commandes Linux
Sujet : télémaintenance sur ce process lancé au démarrage
Réponses : 40
Vues : 2665

Re: télémaintenance sur ce process lancé au démarrage

Oui, ça se fait, si ton programme est un service.
Mais là, tu partais juste d'un job qui se lance au boot sans préciser.

Aller à la recherche avancée