[RESOLU] Affichage incomplet sur ma télé

Une distribution qui transforme votre Raspberry Pi en média center avec XBMC (Kodi)

Modérateur : Francois

Répondre
Antoine44300
Messages : 5
Enregistré le : ven. 6 mars 2015 10:46

[RESOLU] Affichage incomplet sur ma télé

Message par Antoine44300 » ven. 6 mars 2015 11:08

Bonjour,

Je viens d'installer OpenElec pour la premère fois sur mon premier RPi2.
Le tout est branché en HDMI sur ma TV (Panasonic LED 47'), et voici mon problème :
=> L'image ne s'affiche pas complétement.
Par exemple, les boutons pour éteindre ou la date/heure ne s'affichent pas correctement.

J'ai déjà regardé du côté des paramètres de la tv en modifiant l'affichage (16/9, 4/3, écran,...) et rien y fait.

Pour info, au tout début, j'avais une distribution Raspbian (avec interface graphique) pour laquelle l'ensemble du bureau s'affichait bien.

Si quelqu'un a une idée pour me dépanner ?...
Merci.
Modifié en dernier par Antoine44300 le ven. 6 mars 2015 22:28, modifié 1 fois.

Xtombtz
Messages : 19
Enregistré le : sam. 21 févr. 2015 10:01

Re: Affichage incomplet sur ma télé

Message par Xtombtz » ven. 6 mars 2015 11:18

Tu dis avoir regardé dans les paramètres de la tv mais as-tu regardé dans les paramètres vidéo Openelec ?

Envoyé depuis ma Galaxy Tab S

Antoine44300
Messages : 5
Enregistré le : ven. 6 mars 2015 10:46

Re: Affichage incomplet sur ma télé

Message par Antoine44300 » ven. 6 mars 2015 11:21

J'ai testé plusieurs résolution (par défaut la 1080) et j'ai toujours l'image qui est tronquée.

Je n'ai rien trouvé d'autre à tester, openelec me semble très light et hyper intuitive comme interface.

mikebzh44
Raspinaute
Messages : 359
Enregistré le : ven. 19 sept. 2014 09:47

Re: Affichage incomplet sur ma télé

Message par mikebzh44 » ven. 6 mars 2015 16:02

Salut voisin nantais (si ton pseudo se référe à ton CP ;) )

Es-tu passé en mode Expert dans les options de kodi :

Image

Puis dans le réglages vidéo pour étalonner l'écran :

Image

Et ainsi régler l'écran :

Image

Parfois, cela est dû à la TV (il faut la mettre en mode PC, affiche 1:1) mais si le problème n'existait pas avec Raspbian, ça doit venir d'OpenELEC.
RPi 3 sous Raspbian : connecté au compteur EDF pour la téléinfo
RPi 3 : framboise de test pour OSMC, OpenELEC, LibreELEC, Retrogaming
Stockage : ReadyNAS-RN102 2 x 4 To en miroir

Antoine44300
Messages : 5
Enregistré le : ven. 6 mars 2015 10:46

Re: Affichage incomplet sur ma télé

Message par Antoine44300 » ven. 6 mars 2015 22:27

Merci beaucoup (oui oui ami nantais :)) c'est parfait, je ne devais pas être bien réveillé hier pour passer à côté de ça !!

Avatar du membre
vague nerd
Modérateur
Messages : 1471
Enregistré le : mar. 14 oct. 2014 11:42
Localisation : France !

Re: [RESOLU] Affichage incomplet sur ma télé

Message par vague nerd » sam. 7 mars 2015 08:49

Bonjour.

Si vous estimez que votre problème est résolu, merci d'ajouter [RESOLU] au début du titre du sujet.
Pour ce faire, visualiser le premier Post que vous avez réalisé, cliquez sur "Editer", et ajouter [RESOLU] devant le titre.

Cela permet que le message soit tout de suite identifié comme ayant eu une réponse correspondant à la demande.
Ainsi, les visiteurs en sont informés, aussi bien lors d'une recherche sur le forum qu'au travers des moteurs de recherche.

Merci d'avance !

Cordialement.
Cordialement,

Vague Nerd

Antoine44300
Messages : 5
Enregistré le : ven. 6 mars 2015 10:46

Re: [RESOLU] Affichage incomplet sur ma télé

Message par Antoine44300 » sam. 7 mars 2015 09:13

Déjà fait :)

Avatar du membre
vague nerd
Modérateur
Messages : 1471
Enregistré le : mar. 14 oct. 2014 11:42
Localisation : France !

Re: [RESOLU] Affichage incomplet sur ma télé

Message par vague nerd » sam. 7 mars 2015 17:49

Merci !
Cordialement,

Vague Nerd

Répondre

Retourner vers « OpenELEC »