pas "imagette" sur vidéos

Une distribution qui transforme votre Raspberry Pi en média center avec XBMC (Kodi)

Modérateur : Francois

Répondre
Avatar du membre
cyrusblue
Messages : 25
Enregistré le : ven. 27 févr. 2015 12:33

pas "imagette" sur vidéos

Message par cyrusblue » mar. 31 mars 2015 18:01

Bonjour,

Je ne sais pas d'ou cela vient mais openelect je n'ai pas d'imagette sur les fichiers vidéos...
Avec Windows+Kodi ou Linux+Kodi, j'avais pour chaque vidéos un mini screen du film...
ça vient de cet os ?

Merci

Avatar du membre
EVOTk
Modérateur
Messages : 842
Enregistré le : sam. 20 sept. 2014 02:36

Re: pas "imagette" sur vidéos

Message par EVOTk » mar. 31 mars 2015 18:54

Hello,

Sur l'onglet de gauche tu peut changer le type de visualisation, cela ne vient pas de sa ?

A tu modifier les paramètre d'indexation de openelec ( pour par exemple n'utiliser qu'une base de donnée commune ), si oui peut tu recopier le fichier ici ( en enlevant ton pass évidement )
NAS : DS3615xs Xpenology - 2x 8To + 2x 3To + 2x 4To WD Red - APC Back-UPS Pro 900
SeedBox / VPN : 1To / 20Gbps / Trafic illimité chez FeralHosting
Surveillance Réseau : Smokeping sur Rasp. B / Raspbian
Imprimante 3D : Dagoma DiscoEasy 200

mikebzh44
Raspinaute
Messages : 359
Enregistré le : ven. 19 sept. 2014 09:47

Re: pas "imagette" sur vidéos

Message par mikebzh44 » mer. 1 avr. 2015 11:23

Il faut peut-être activer cette option :

Image

Attention, il faut être en niveau Avancé minimum (changement en bas à gauche sur les écrans de paramétrage).
RPi 3 sous Raspbian : connecté au compteur EDF pour la téléinfo
RPi 3 : framboise de test pour OSMC, OpenELEC, LibreELEC, Retrogaming
Stockage : ReadyNAS-RN102 2 x 4 To en miroir

Avatar du membre
cyrusblue
Messages : 25
Enregistré le : ven. 27 févr. 2015 12:33

Re: pas "imagette" sur vidéos

Message par cyrusblue » jeu. 2 avr. 2015 20:57

Oui j'ai bien tout coché
Je suis en mode visualisation liste de fichiers "Vue: Vignette"
Attention toutes mes vidéos sont sur un serveur pas en local...
J'ai Juste des gros carrés avec logo de base...
ça marche avec openelect + Raspberry Pi 1 ??

Avatar du membre
EVOTk
Modérateur
Messages : 842
Enregistré le : sam. 20 sept. 2014 02:36

Re: pas "imagette" sur vidéos

Message par EVOTk » jeu. 2 avr. 2015 21:36

Salut,

Pas de probleme s'il ne sont pas en local sa marche aussi.

Quand tu a sélectionné le dossier a indexer, a tu bien sélectionné le type d'indexation ? ( films, series, ... )
NAS : DS3615xs Xpenology - 2x 8To + 2x 3To + 2x 4To WD Red - APC Back-UPS Pro 900
SeedBox / VPN : 1To / 20Gbps / Trafic illimité chez FeralHosting
Surveillance Réseau : Smokeping sur Rasp. B / Raspbian
Imprimante 3D : Dagoma DiscoEasy 200

Avatar du membre
cyrusblue
Messages : 25
Enregistré le : ven. 27 févr. 2015 12:33

Re: pas "imagette" sur vidéos

Message par cyrusblue » jeu. 2 avr. 2015 21:55

merci ça marche
il fallait surtout après modif juste redémarrer le pi 2

Par contre en parlant d'indexation... j'utilise aucun service pour pochette + résume dans kodi
J'ai juste sur mon pc serveur un dossier avec un fichier folder.jpg que j'ajoute manuellement...
J'ai testé 1 ou 2 services ça me met le bazars dans mon classement...
en plus il me semble que la base de donnée est dans le pi 2 et non sur le serveur...

Avatar du membre
EVOTk
Modérateur
Messages : 842
Enregistré le : sam. 20 sept. 2014 02:36

Re: pas "imagette" sur vidéos

Message par EVOTk » jeu. 2 avr. 2015 22:23

Hello,

Par defaut, kodi indexe avec https://www.themoviedb.org/ et http://thetvdb.com/ il me semble sa marche pas mal chez moi.
NAS : DS3615xs Xpenology - 2x 8To + 2x 3To + 2x 4To WD Red - APC Back-UPS Pro 900
SeedBox / VPN : 1To / 20Gbps / Trafic illimité chez FeralHosting
Surveillance Réseau : Smokeping sur Rasp. B / Raspbian
Imprimante 3D : Dagoma DiscoEasy 200

mikebzh44
Raspinaute
Messages : 359
Enregistré le : ven. 19 sept. 2014 09:47

Re: pas "imagette" sur vidéos

Message par mikebzh44 » jeu. 2 avr. 2015 22:42

Oui, ces ce sont les scrapers. Et oui, la base de données par défaut est en local (moteur sqlite). Mais si tu as un serveur et plusieurs clients Kodi, tu peux centraliser ta base dans un serveur MySQL.

Envoyé de mon Nexus 5 en utilisant Tapatalk
RPi 3 sous Raspbian : connecté au compteur EDF pour la téléinfo
RPi 3 : framboise de test pour OSMC, OpenELEC, LibreELEC, Retrogaming
Stockage : ReadyNAS-RN102 2 x 4 To en miroir

Avatar du membre
cyrusblue
Messages : 25
Enregistré le : ven. 27 févr. 2015 12:33

Re: pas "imagette" sur vidéos

Message par cyrusblue » jeu. 2 avr. 2015 23:54

Je n'ai de de serveur a proprement dit... C'est mon PC de bureau puissant qui tourne 24h sur 24 avec les 2to de donnés ...
Donc je peux installer un serveur MySQL pour éviter de re-scrapers a chaque fois que je réinstalle kodi...
Et surtout on peux plus facilement modifier des données (pochette résumé....) quand on est sur un PC de bureau...

mikebzh44
Raspinaute
Messages : 359
Enregistré le : ven. 19 sept. 2014 09:47

Re: pas "imagette" sur vidéos

Message par mikebzh44 » ven. 3 avr. 2015 08:14

Tout à fait ;)

Envoyé de mon Nexus 5 en utilisant Tapatalk
RPi 3 sous Raspbian : connecté au compteur EDF pour la téléinfo
RPi 3 : framboise de test pour OSMC, OpenELEC, LibreELEC, Retrogaming
Stockage : ReadyNAS-RN102 2 x 4 To en miroir

Répondre

Retourner vers « OpenELEC »