Rasp 3 en panne ?

Les questions relatives aux Raspberry Pi Model A+ et Model B+

Modérateur : Francois

Répondre
stevefigueras
Messages : 5
Enregistré le : mar. 12 juin 2018 09:32

Rasp 3 en panne ?

Message par stevefigueras » mar. 12 juin 2018 09:40

Bonjour à tous je vous expose mon problème j'ai deux rasp 3 et deux cartes SD.

Un fonctionne avec les deux cartes SD et le nouveau m'a soudainement affiché un écran bleu après quelques minutes de config.
Pourtant j'en ai un qui fonctionne avec l'alim et les deux cartes donc je pense que mes images sont ok.

Celui qui ne marche pas affiche quelques seconde et pouf écran bleu, je n'y comprend rien.
Pouvez vous m'aider ?

stevefigueras
Messages : 5
Enregistré le : mar. 12 juin 2018 09:32

Re: Rasp 3 en panne ?

Message par stevefigueras » mar. 12 juin 2018 10:12

Je précise si ca peut aider que la prise ETH semble fonctionner puisque ca clignote, je n'ai pas pingé pour tester cependant.

guillaume9344
Raspinaute
Messages : 629
Enregistré le : mar. 6 janv. 2015 19:44
Localisation : finistere

Re: Rasp 3 en panne ?

Message par guillaume9344 » mar. 12 juin 2018 19:54

Peut être essayer une liaison en ssh ?
rpi b+ ,osmc, motioneyes
rpi 2 raspbian , server minecraft 24h/24 , utilisation gpio
orange pi pc debian ,utilisation gpio, motion cam

stevefigueras
Messages : 5
Enregistré le : mar. 12 juin 2018 09:32

Re: Rasp 3 en panne ?

Message par stevefigueras » jeu. 14 juin 2018 11:02

Bonjour et merci de votre aide

Le rasp ne demande pas d'IP si sur un routeur ni sur un switch
Je ne connais pas sa MAC donc l'accès SSH est impossible pour l'instant.

J'ai réussi (par curiositéà à accéder au SSH d'un autre RASP qui fonctionne bien donc je sais faire si j'ai l'ip :)

Voici les symptomes :
en HDMI télévision : Eran Bleu
avec l'écran 5 pouce : Ecran bleu
en changeant de carte SD : Ecran bleu (os fonctionne sur un autre raspberry)

Merci de votre aide

stevefigueras
Messages : 5
Enregistré le : mar. 12 juin 2018 09:32

Re: Rasp 3 en panne ?

Message par stevefigueras » jeu. 14 juin 2018 11:19

A savoir si ca peut vous aider à m'aider c'est que l'affichage du boot se fait pendant environ 2 seconde avant l'écran bleu.

Répondre

Retourner vers « Raspberry Pi Model A+ et Model B+ »