Demande tuto Plex

Vous venez de déballer votre Raspberry Pi et vous vous posez des questions ? C'est ici que ça se passe !

Modérateurs : Francois, EVOTk

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 14 févr. 2017 08:39

:j'ai même envoyer une invitation a un ami sur mais media , chez lui il tourne entre 15-20mega est pareil :(

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 14 févr. 2017 11:19

Le pi3 est suffisamment puissant pour ca???

manau
Raspinaute
Messages : 135
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

Re: Demande tuto Plex

Message par manau » mar. 14 févr. 2017 12:26

oui elle l'est, il faut par contre bien sécuriser le réseau si tu partages avec d'autres personnes.

Manau

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mar. 14 févr. 2017 13:30

Après du 1080P ça doit être chaud quand même.... essai sur un divx basique :roll:

Il va falloir prendre une chose après l'autre car la tu parles de lan, de 4G, de partage avec un ami et tout et tout..... si déjà en lan ça passe pas c'est sur que par Internet ça n'ira pas mieux.....

Donc! Ton Pi en Ethernet, ton tel et la Chromecast sur le même Wifi. Tu lances la vidéo et ça rame, as tu essayé de baisser la qualité vidéo sur l'app de ton téléphone ?

Essai d'activer le transcode aussi, perso il est mis en place et ça passe niquel

darkprocess75
Messages : 88
Enregistré le : dim. 11 oct. 2015 21:17

Re: Demande tuto Plex

Message par darkprocess75 » mar. 14 févr. 2017 16:37

Quel est le codec de la video? Pour ma part je reencode avec ffmpeg toutes mes videos en h264 ce qui evite la plus part du temps le transcodage

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mar. 14 févr. 2017 17:00

darkprocess75 a écrit :Quel est le codec de la video? Pour ma part je reencode avec ffmpeg toutes mes videos en h264 ce qui evite la plus part du temps le transcodage
c'est bien quand tu en as pas beaucoup mais quand tu commences à taper dans les 2000 fichiers la..... ça devient long :shock:

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 14 févr. 2017 18:08

Bha c'est pas compliquée pour que la vidéo soit fluide je suis en 320 kbps autant dire un bon vieux divx pourris :(

Mais vidéo sont en 264X mkv.

Par contre tout le temps des test j'ai regarder la température et je suis dans le rouge tout le temps déjà ca doit faire ralentir a fond.

Et je crois que le transcodage est activée.

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 14 févr. 2017 18:12

Hum j'ai trouver un truc.

Habituellement mon pi est toujours allumée avec une page web qui pointe sur plex.

J'ai fermé cette page web refait un test et la en 1080p j'ai eu zéro lag.

Pourtant je croyais que pour avoir accès a mais ficher via mon tel je devait garder un navigateur ouvert...

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 14 févr. 2017 18:15

:non je dit des bêtises ca lag quand même mais moins :cry:

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mar. 14 févr. 2017 20:20

MES pas MAIS ! Désolé...

Pas besoin d'ouvrir de page web sur le Pi c'est le serveur. Oui si tu es dans le rouge le Pi se mets en sécurité et ralenti

Répondre

Retourner vers « Débutants »