Plex problème connexion

Vous venez de déballer votre Raspberry Pi et vous vous posez des questions ? C'est ici que ça se passe !

Modérateurs : Francois, EVOTk

Répondre
totof
Messages : 3
Enregistré le : sam. 14 janv. 2017 22:49

Plex problème connexion

Message par totof » sam. 14 janv. 2017 23:00

Bonsoir,
Je me permet de faire appel a vous car je viens d'installer plex serveur sur mon raspberri pi2,
L'installation c'est bien déroulé et le service est demarré mais impossible d'ouvrir l'interface web : connexion refusé,
J'ai ouvert le port 32400 sur ma box pour le raspberry mais avec nmap je constate que le port est fermé idem après reboot du raspberry et de la box,
Une idée ?
Merci par avance,
Cordialement.

domi
Administrateur
Messages : 2551
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Plex problème connexion

Message par domi » dim. 15 janv. 2017 09:17

Bonjour,

Si tu es dans ton réseau local, inutile d'ouvrir le port sur ta box, il suffit d'utiliser l'adresse local du Rpi du genre 192.168......
Si tu veux y accéder de l'extérieur (depuis internet), il faut effectivement ouvrir le port, mais également le rediriger vers l'adresse local de ton Rpi.

totof
Messages : 3
Enregistré le : sam. 14 janv. 2017 22:49

Re: Plex problème connexion

Message par totof » dim. 15 janv. 2017 10:13

Bonjour,

Merci pour votre réponse, oui raison de plus pour laquelle je ne comprend pas que cela ne fonctionne pas, j'ai essayé :
-http://"mon IP":32400/web
-http://127.0.0.1:32400/web
-http://localhost:32400/web

rien n'y fait accès refusé

domi
Administrateur
Messages : 2551
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Plex problème connexion

Message par domi » dim. 15 janv. 2017 10:53

Bonjour,
Si ces adresses ont été exécutées depuis le navigateur du Rpi, le problème n'est donc pas réseau, mais de plex.

totof
Messages : 3
Enregistré le : sam. 14 janv. 2017 22:49

Re: Plex problème connexion

Message par totof » dim. 15 janv. 2017 11:11

Oui c'est bien depuis le navigateur du rpi

Korhm
Raspinaute
Messages : 232
Enregistré le : ven. 19 sept. 2014 08:13
Localisation : Toulouse

Re: Plex problème connexion

Message par Korhm » dim. 15 janv. 2017 11:47

Bonjour,

pour voir si le port est bien en écoute, lance la commande suivante :

Code : Tout sélectionner

netstat -an | egrep -i 32400.*listen
tu verras alors sur quel interface tu peux atteindre le port

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Plex problème connexion

Message par Ghislain » dim. 15 janv. 2017 16:05

totof a écrit :Bonjour,

Merci pour votre réponse, oui raison de plus pour laquelle je ne comprend pas que cela ne fonctionne pas, j'ai essayé :
-http://"mon IP":32400/web
-http://127.0.0.1:32400/web
-http://localhost:32400/web

rien n'y fait accès refusé
Essai avec le index.html il me semble que le premier lancement est capricieux

Code : Tout sélectionner

http://192.168.0.10:32400/web/index.html

Répondre

Retourner vers « Débutants »