Demande de conseil pour un media center

Vous venez de déballer votre Raspberry Pi et vous vous posez des questions ? C'est ici que ça se passe !

Modérateurs : Francois, EVOTk

heretic
Messages : 7
Enregistré le : dim. 15 janv. 2017 11:44

Re: Demande de conseil pour un media center

Message par heretic » mar. 17 janv. 2017 10:54

j'ai l'impression que le raspberry reboot quand je le "solicite" un peut trop, par exemple sur openelec si je navigue dans les menus pas de probleme mais si je commence une lecture d'un blueray rip en 1080 p là il reboot et j'ai dejas eu se probleme avec raspbian tant je reste dans le bureau ou le menu sa va mais si j'utilise le navigateur la il reboot ainsi que lors de l'utilisation de apt-get quand il y a un telechargement de paquet consequent

je vais voir pour le dissipateur et dans l'ideal pour y mettre un ventilo je pense qu'avec les ports GPIO y a moyen de l'alimenter

j'ai remarquer aussi lors des reboots au demarrage j'ai une icone en forme d'eclair jaune qui s'affiche en haut a droite de l'ecran peut etre un soucis d'alimentation, mais pourtant c'est l'alim fournis avec le raspberry 5V 3A

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande de conseil pour un media center

Message par Ghislain » mar. 17 janv. 2017 14:24

Vu le soucis je pense plus à un problème sur l'alimentation... ton alim est une vrai 5V 2,5A ??

heretic
Messages : 7
Enregistré le : dim. 15 janv. 2017 11:44

Re: Demande de conseil pour un media center

Message par heretic » mar. 17 janv. 2017 21:20

ben vrai je peut pas le certifier mais c'est celle que j'ai recu avec le starter kit du raspberry sur le transfo c'est marquer 5v 3A apres reste a voir si c'est bien 3A qui sort mais vu les soucis que j'ai, j'en un doute je vais essayé de trouver une autre alilm pour faire un test

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande de conseil pour un media center

Message par Ghislain » mar. 17 janv. 2017 22:40

Si tu as un smartphone récent tu doit deja avoir une bonne 2A essai avec ;)

mikebzh44
Raspinaute
Messages : 359
Enregistré le : ven. 19 sept. 2014 09:47

Re: Demande de conseil pour un media center

Message par mikebzh44 » mer. 18 janv. 2017 09:05

heretic a écrit :j'ai l'impression que le raspberry reboot quand je le "solicite" un peut trop, par exemple sur openelec si je navigue dans les menus pas de probleme mais si je commence une lecture d'un blueray rip en 1080 p là il reboot
Il faudrait vérifier que l'accélération matérielle est activée car sinon, c'est le CPU qui décode logiciellement le flux vidéo et du Full HD, ça fait mal.

Tu lances la lecture du film, tu appuies sur la touche o du clavier pour avoir les infos de décodage et tu postes la capture d'écran ici.
RPi 3 sous Raspbian : connecté au compteur EDF pour la téléinfo
RPi 3 : framboise de test pour OSMC, OpenELEC, LibreELEC, Retrogaming
Stockage : ReadyNAS-RN102 2 x 4 To en miroir

heretic
Messages : 7
Enregistré le : dim. 15 janv. 2017 11:44

Re: Demande de conseil pour un media center

Message par heretic » mer. 18 janv. 2017 09:51

Bon je viens de tester pendant 45 mn avec le chargeur de mon S6 aucun probleme de reboot ni de surchauffe sa tourne a merveille donc mon probleme venai bien de l'alimentation

probleme resolu donc

merci a tous de votre aide plus particulierement ghislain ;)

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande de conseil pour un media center

Message par Ghislain » mer. 18 janv. 2017 17:19

heretic a écrit :Bon je viens de tester pendant 45 mn avec le chargeur de mon S6 aucun probleme de reboot ni de surchauffe sa tourne a merveille donc mon probleme venai bien de l'alimentation

probleme resolu donc

merci a tous de votre aide plus particulierement ghislain ;)
Je t'en pris ;) plus qu'à acheter une bonne alim USB ;) passe le sujet en résolu ;)

Répondre

Retourner vers « Débutants »