[Résolu] Problème SSH

Vous venez de déballer votre Raspberry Pi et vous vous posez des questions ? C'est ici que ça se passe !

Modérateurs : Francois, EVOTk

Répondre
crapaudine
Messages : 3
Enregistré le : lun. 13 août 2018 19:38

[Résolu] Problème SSH

Message par crapaudine » lun. 13 août 2018 19:58

Bonjour,

après avoir configuré sans problème un premier Pi, je viens d'attaquer le 2ème et rencontre mon premier souci: impossible de me connecter en SSH dessus -> curseur fixe sur le terminal et PuTTY me renvoie: Network error: Connection refused. Idem après avoir modifié le port ssh dans sshd_config. Si j'essaie une connexion avec winSCP, j'ai le message: Erreur réseau, connexion à l'hôte 192.168.x.xxx refusée

J'ai installé la dernière version raspbian-stretch-lite du 27 Juin 2018

Quelqu'un aurait-il une idée pour débloquer ça?

Merci de votre aide
François
Modifié en dernier par crapaudine le mer. 15 août 2018 11:48, modifié 1 fois.

dyox
Raspinaute
Messages : 456
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Problème SSH

Message par dyox » lun. 13 août 2018 20:32

Bonjour et bienvenue,

L'avez-vous préalablement activé ?
Voir https://www.raspberrypi.org/documentation/ section remote access
Modifié en dernier par dyox le mar. 14 août 2018 07:39, modifié 2 fois.
Débutant sous RPi / linux
[Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

crapaudine
Messages : 3
Enregistré le : lun. 13 août 2018 19:38

Re: Problème SSH

Message par crapaudine » lun. 13 août 2018 23:52

Merci pour le coup de pouce. Je pensais l'avoir fait avec sudo systemctl enable ssh et sudo systemctl start ssh, mais j'ai du louper quelque chose. Je suis passé par raspi-config/Interfacing options... et ça marche. Merci encore

dyox
Raspinaute
Messages : 456
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Problème SSH

Message par dyox » mar. 14 août 2018 07:46

Pas de problèmes.
Par contre, sudo systemctl enable ssh et sudo systemctl start ssh auraient dû fonctionner.

Pensez à mettre résolu dans le titre pour une meilleure visibilité.
Débutant sous RPi / linux
[Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

Répondre

Retourner vers « Débutants »