erreur x8007003b lecture impossible disque réseau (samba + OSMC)

Vous avez réalisé ou vous voulez réaliser un truc impensable avec votre Raspberry Pi ? Cet endroit est pour vous...

Modérateur : Francois

Répondre
manau
Raspinaute
Messages : 135
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

erreur x8007003b lecture impossible disque réseau (samba + OSMC)

Message par manau » sam. 22 avr. 2017 15:34

bonjour,

j'ai osmc avec samba installé sur une RPI 3 avec différents disques de stockages connectés. j'ai accès aux disques soit via l'upnp pour les télé, ce qui fonctionne très bien ou via les connexion aux lecteurs réseaux pour les pc. mais ça bug à ce niveau, la lecture des vidéos est impossible et je dois m'y remettre plusieurs fois pour faire les transferts.
Suivant les sites, les personnes disaient qu'il fallait désactiver le pare feu, sur d'autres ils parlaient des problèmes peut-être par rapport aux identifiant et mot de passe ou de changer les paramètres de configuration dans "/etc/samba/smb.conf" .

Avez-vous des idées ?

Merci

Manau

domi
Administrateur
Messages : 2835
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: erreur x8007003b lecture impossible disque réseau (samba + OSMC)

Message par domi » sam. 22 avr. 2017 17:43

Bonjour,

Ca fonctionne un peu ou pas du tout ?
Si c'est pas du tout, il faut effectivement voir coté pare feu ou identifiant ssh.
Si c'est aléatoire, je pencherais pour un problème réseau entre les deux. soit une perte de connexion, soit une connexion trop lente qui fini par être considérée perdu.

C'est les premiers points généraux que je vois, après il faut chercher plus dans le détail.
Passionné de Raspberry, Arduino, ESP8266, ESP32, et objets connectés :
Spécial débutant, concevez vous-même votre domotique DIY : https://www.youtube.com/c/DomoticDIY

manau
Raspinaute
Messages : 135
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

Re: erreur x8007003b lecture impossible disque réseau (samba + OSMC)

Message par manau » sam. 22 avr. 2017 18:02

merci pour ta réponse.
la lecture ne fonctionne pas dutout, j'ai tout de suite l'erreur de lecture par contre les transferts fonctionnent, il faut juste que je m'y reprennent plusieurs fois. plus les fichiers sont lourd, plus les messages d'erreurs reviennent. j'ai vu les accès, ils sont en lecture et écriture. je n'ai pas un accès total mais ça ne doit rien changer si c'est le débit.

Manau

Répondre

Retourner vers « Utilisateurs avancés »