Amiga (UAE4ARM) : recopie des config

Ici c'est le domaine de PiPlay (anciennement PIMAME) et des autres émulateurs de consoles

Modérateur : Francois

stof
Messages : 16
Enregistré le : sam. 14 janv. 2017 18:04

Amiga (UAE4ARM) : recopie des config

Messagepar stof » dim. 24 sept. 2017 14:40

Bonjour,

J'ai refais une config à partir de l'image de retropie 4.3 et tout reconfiguré sur une nouvelle carte (précédemment j'avais fait plein/trop de manip à partir de retropie 4.1)

Au moment d'utiliser Amiga, je m'aperçois que j'ai pas repris mes config propres à chaque jeu (les savestate, etc) donc je retrourne sur mon ancienne carte prendre le contenu de conf, savestates et screenshots.
Malheureusement quand je tente de lancer ces configurations j'ai une grosse erreur (alors que juste après installation toute neuve avant j'arrivais à créer une config et lancer un jeu).
Je me demande si c'est pas le fichier adfdir.conf que j'aurais pas du écraser?
Image

Je sais pas quoi faire...Merci.

stof
Messages : 16
Enregistré le : sam. 14 janv. 2017 18:04

Re: Amiga (UAE4ARM) : recopie des config

Messagepar stof » mar. 26 sept. 2017 10:16

Depuis j'ai désinstallé/réinstallé UAE4ARM ==> idem

Après j'ai été dans la section ROM et choisi "AROS KRM ROM (built in)..." et là pour certains jeux ça va, mais d'autres qui marchaient précédemment ne vont pas plus loin qu'un écran noir.
EDIT : je sais pas pourquoi ça m'a pas conservé ça mais en fait il faut choisir la kickstart31.rom qui se trouve dans /home/pi/RetroPie/BIOS et là ça va beaucoup mieux.

Sinon y'a sûrement personne qui lit ce que j'écris mais j'ai un jeu où ça dit de mettre la disquette 2 et valider : j'ai du manuellement éjecter la 1 et mettre la 2 alors que d'habitude on met dans tous les emplacements les disquettes 1, 2, 3...
Une idée pour éviter ça ou pas moyen sur ce jeu (Lotus Esprit Turbo Challenge III)


Retourner vers « Emulation de consoles sur Raspberry Pi »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité