Impossible de monter l'interface reseau wifi (wlan0)

Paramétrer le Raspberry Pi B/B+ pour se connecter via Ethernet ou une clé WiFi USB

Modérateurs : Francois, maxty01

dyox
Raspinaute
Messages : 690
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par dyox » jeu. 2 févr. 2017 19:04

Je n'ai plus d'idées.
Vous faites tout en ligne de commande, c'est ça ? Et sur du Raspian

Shaaken
Messages : 14
Enregistré le : jeu. 2 févr. 2017 14:30

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par Shaaken » jeu. 2 févr. 2017 19:13

oui la je suis sur une raspian et en lignes de commandes
c'est assez étrange comme pb : ce n'est même pas un pb de connexion au reseau mais carrément pas d'interface

le /etc/network/interfaces peut jouer ?

dyox
Raspinaute
Messages : 690
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par dyox » jeu. 2 févr. 2017 19:58

Oui, remettez-le par défaut. Sur jessie c'est dhcpcd et wheezie interfaces.

Shaaken
Messages : 14
Enregistré le : jeu. 2 févr. 2017 14:30

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par Shaaken » jeu. 2 févr. 2017 20:26

fait mais toujours pas d'interface visible
je ne sais vraiment que faire

manau
Raspinaute
Messages : 135
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par manau » dim. 5 févr. 2017 22:47

salut à tous,

Pour configurer ma RPI3 j'ai été sur ce site. que ça soit en branchant un écran en hdmi ou une connexion en ssh, pour moi les configurations ont marché. Ils faut juste faire attention à bien écrire correctement (sans faute et faire attention au majuscule/minuscule) et bien aligner tout.

Manau

Shaaken
Messages : 14
Enregistré le : jeu. 2 févr. 2017 14:30

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par Shaaken » lun. 6 févr. 2017 09:06

Bonjour,

Merci beaucoup.
A priori j'ai bien suivi tout le processus.
Le problème est que je ne vois même pas l'interface ( via ifconfig); Je n'ai pas de pb à me connecter à un réseau pour l'instant, c'est pire. Tout est comme si je n'avais pas du tout de wifi possible.
Je vais à nouveau partir de zero et voir éventuellement en mode graphique au cas ou j'ai loupé un truc.

manau
Raspinaute
Messages : 135
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par manau » lun. 6 févr. 2017 14:20

oui vaut mieux repartir de zero, sur ma RPI 3, j'ai raspbian jessie d'installé mais sur sur RPI 2 j'ai Raspbian Wheezy pour le kit GrovePi. je n'ai eu aucun problème pour Jessie, mais pour Wheezy qui était sur ma rpi 2 avec un dongle wifi, j'ai eu quelques soucis au début. j'ai recommencé plusieurs fois.
D'après ce site, on ne peut avoir la version wheezy sur une RPI 3 qu'en l'installant d'abord sur une autre RPI plus ancienne car les versions ne sont plus à jour.

Manau

Shaaken
Messages : 14
Enregistré le : jeu. 2 févr. 2017 14:30

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par Shaaken » mar. 7 févr. 2017 09:22

Bonjour,

je suis pour ma part sur une Jessie récente et mise à jour.

Cela dit, j'ai vu via la commande "dsmsg" un pb de SDIO.
Je vois une "erreur -110" SDIO.

Comme a priori le wifi est sur le bus SDIO, j'imagine que mon pb vient de là.

quelqu'un sait comment regarder plus en avant le pb ?

J'ai aussi fait lshw et je ne vois pas le wifi.

manau
Raspinaute
Messages : 135
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par manau » mar. 7 févr. 2017 13:17

ta RPI 3 est une des première sortie ? sur certains forums, il y a des personnes qui ont eu les mêmes problèmes et qui ont été la rendre car les premières RPI 3 ont eu certains bug. Parmi les commentaires de site, il y en a un (traduit par google) :
Par margan »lun 24 oct 2016 17h54
J'ai lu beaucoup de sujets rapportant ce problème, ainsi mon expérience pourrait être intéressante: J'ai fait toutes les tentatives possibles avec des logiciels et finalement ma conclusion était pour le problème de matériel. J'ai donc retourné le P3 au vendeur et j'ai attendu la phrase. Je reçois ce matin les nouvelles du vendeur: le P3 a été testé et il est défectueux. Ils m'envoient un nouveau.
Probablement une partie de la génération (la première?) De P3s a un problème matériel.
Manau

Shaaken
Messages : 14
Enregistré le : jeu. 2 févr. 2017 14:30

Re: Impossible de monter l'interface reseau wifi (wlan0)

Message par Shaaken » mar. 7 févr. 2017 13:53

Bonjour,

L'achat est récent mais il est possible que la génération de mon rpi3 soit des premières sorties.
Je vais probablement faire un retour et voir.

Merci beaucoup pour le lien.

Répondre

Retourner vers « Le réseau sur le Raspberry Pï »