Problème avec ImageWriter ...

Comment utiliser Win32DiskImager, putty, winscp ? c'est par ici que ça se passe

Modérateur : Francois

Répondre
Horace
Messages : 8
Enregistré le : mer. 15 juin 2016 19:08

Problème avec ImageWriter ...

Message par Horace » sam. 11 févr. 2017 16:01

Bonjour,
J'ai un kolossal problem avec ImageWriter ...
Voilà ! J'ai copié une carte SD de Raspberry (32GB) sur mon PC avec ImageWriter. Tout s'est bien passé, et j'ai un fichier .img de 29.7 Go (31'914'983'424 octets). Super !
Maintenant, je veux récupérer ce fichier .img, toujours avec ImageWriter, sur une carte SD de seulement 8 GB. Pan ! Pas possible, device de réception trop petit ! Comment faire ?
Si quelqu'un a une idée, ça me ferait très plaisir.
Sinon, tan pis !
De toute façon, merci quand même et cordiales salutations
Horace :(

domi
Administrateur
Messages : 2139
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Problème avec ImageWriter ...

Message par domi » sam. 11 févr. 2017 16:59

Bonjour,

Moi je fais avec cette méthode : Cloner la carte SD de votre Raspberry

Horace
Messages : 8
Enregistré le : mer. 15 juin 2016 19:08

Re: Problème avec ImageWriter ...

Message par Horace » sam. 11 févr. 2017 17:30

Merci Domi,
C'est exactement la solution que je cherchais !
Je ne vais pas me mettre à l'oeuvre ce soir, trop fatigué et stressé. Mais d^ès demain, j'y vais !
Et je vous donnerai mes résultats et commentaires !
P.S. Je vais utiliser la version française de 314.
Amitiés
Denis H.

Horace
Messages : 8
Enregistré le : mer. 15 juin 2016 19:08

Re: Problème avec ImageWriter ...

Message par Horace » sam. 11 févr. 2017 23:07

Eh non, demain c'est dimanche ... et je n'ai pas de cartes SD comme je voudrai !
A moins qu'une carte SD de 4 GB suffise, sachant que je projette de déporter le système d’exploitation et les données sur une clef USB, et de ne garder sur la carte SD que les fichiers nécessaires au boot.
Alors ?
Merci, bonne nuit et dès lundi, je vous donne des news !
Denis H.

Ghislain
Raspinaute
Messages : 313
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Problème avec ImageWriter ...

Message par Ghislain » sam. 11 févr. 2017 23:41

4Go ne te suffira pas l'image est plus grosse à moins que tu utilises la version light ;)

Déporter le système sur clef usb? Si c'est pour éviter la corruption des données oublie... les clefs ont le même problème de nombre d'écritures.

manau
Raspinaute
Messages : 136
Enregistré le : ven. 4 mars 2016 20:53
Localisation : Seine Maritime

Re: Problème avec ImageWriter ...

Message par manau » dim. 12 févr. 2017 01:51

bonjour à tous,

Le problème quand on clone une carte sd, disque dur, ou autres choses, c''est que la copie ne sera pas parfaitement à l'identique. La Carte SD copié va probablement créer beaucoup plus d'erreurs que si l'OS est installé directement sur la carte SD. Il vaut mieux réinstaller l'OS que cloner.

Manau

domi
Administrateur
Messages : 2139
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Problème avec ImageWriter ...

Message par domi » dim. 12 févr. 2017 11:17

manau a écrit :bonjour à tous,

Le problème quand on clone une carte sd, disque dur, ou autres choses, c''est que la copie ne sera pas parfaitement à l'identique. La Carte SD copié va probablement créer beaucoup plus d'erreurs que si l'OS est installé directement sur la carte SD. Il vaut mieux réinstaller l'OS que cloner.

Manau
Bonjour,
J'ai testé et je démarre sur mes cartes clonées sans problème.

Ghislain
Raspinaute
Messages : 313
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Problème avec ImageWriter ...

Message par Ghislain » dim. 12 févr. 2017 13:55

Et vu la puissance et le nombre de post et tutoriel sur rpi-clone heureusement que ça fonctionne au top ;)

Horace
Messages : 8
Enregistré le : mer. 15 juin 2016 19:08

Re: Problème avec ImageWriter ...

Message par Horace » dim. 12 févr. 2017 18:09

Bonsoir à tous,
Merci de vos nombreux messages de réponse. Me voilà rassuré, je vais tenter le coup.
Puis je me servirai du tuto de cette adresse :
https://forum.nextinpact.com/topic/1685 ... -clef-usb/
Et vogue la galère !
De toute façon, je n'ai rien à perdre ni à gagner ...
Dès que c'est fait, je vous poste les résultats, bons ou mauvais ( bons, j'espère ...)

Denis H

Répondre

Retourner vers « Les utilitaires et le Raspberry Pi »