Problème cache Kodi avec raspbian

Le système préconisé par la Fondation Raspberry Pi

Modérateurs : Francois, maxty01

olmostoline
Messages : 3
Enregistré le : lun. 19 juin 2017 09:52

Problème cache Kodi avec raspbian

Messagepar olmostoline » dim. 2 juil. 2017 13:55

Bonjour,
J'ai un RP3 qui me sert de média centre dans mon salon. Elle fonctionne sous raspbian et j'utilisé Kodi comme lecteur de vidéo. Je vais récupérer les fichiers sur mon pc de bureau via ssh. Le pc de bureau est connecté à ma box en éther net, ma RP3 en WiFi.

Certains fichiers se lisent très bien et sans problème mais pour d'autre j'ai beaucoup de lag et un message d'erreur : cache full. Savez vous comment je pourrais résoudre ce problème de cache ? Est ce un problème de configuration de Kodi ou bien est ce que je devrais utiliser un autre software pour lire les vidéos, et à ce moment là quel logiciel ?

Merci d'avance à ceux qui essaieront de m'aider !

mikebzh44
Raspinaute
Messages : 344
Enregistré le : ven. 19 sept. 2014 09:47

Re: Problème cache Kodi avec raspbian

Messagepar mikebzh44 » lun. 3 juil. 2017 14:55

Le Wi-Fi n'est pas forcément le meilleur choix pour lire des fichiers vidéos, surtout si c'est des fichiers Full HD et/ou à fort bitrate.

Tu peux modifier la taille du cache :

http://kodi.wiki/view/HOW-TO%3AModify_the_video_cache

Normalement, l'exemple 4 devrait faire le boulot :

http://kodi.wiki/view/HOW-TO%3AModify_t ... #Example_4
RPi 3 sous Raspbian : connecté au compteur EDF pour la téléinfo
RPi 3 : framboise de test pour OSMC, OpenELEC, LibreELEC, Retrogaming
Stockage : ReadyNAS-RN102 2 x 4 To en miroir

olmostoline
Messages : 3
Enregistré le : lun. 19 juin 2017 09:52

Re: Problème cache Kodi avec raspbian

Messagepar olmostoline » lun. 3 juil. 2017 15:04

j'ai continué à chercher hier, après avoir posté. J'ai essayé avec un autre lecteur, j'ai essayé omxplayer en direct, et ca fonctionnait mais ca n'était pas très "people ready". Et du coup, en me baladant dans les menus de Kodi, j'ai trouvé un endroit ou on peut choisir le service de lecture (je mettrai l'option exacte si ca intéresse quelqu'un). J'ai vu que c'était une autre appli qui était selectionnée, je l'ai remplacée par omxplayer et depuis ca à l'air de fonctionner à peu pret. A peu pret parce que sur certain divX j'ai des images qui ne passent pas du tout et qui sont remplacées par des écrans verts. Ce n'est pas trop grave parce que c'est le générique, mais quand meme. Je dois aussi avoir un souci de codec.


Retourner vers « Raspbian »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités