problème avec bluetooth

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
laisne
Messages : 1
Enregistré le : mar. 12 janv. 2021 05:59

problème avec bluetooth

Message par laisne » mar. 12 janv. 2021 06:10

Bonjour,
j'essaie de connecter mon enceinte jbl en bluetooth à raspbian.
Je l'ai connecté en utilisant les différentes actions du blog de la framboise sur l'enceinte. Aucun souci, j'arrive à me connecter. J'utilise audacious ou mpg123 pour lire le fichier audio. Mais malheureusement, aucun son ne sort.
Sur le papier, une raspbian pixel nature, j'ai rajouté juste pour lire l'audio.

Existe-t-il d'autres manipulations à faire pour parvenir à mes fins ?

Merci d'avance

Artemus24
Raspinaute
Messages : 705
Enregistré le : ven. 15 sept. 2017 19:15

Re: problème avec bluetooth

Message par Artemus24 » mer. 13 janv. 2021 19:55

Salut laisne.
laisne a écrit :j'essaie de connecter mon enceinte jbl en bluetooth à raspbian.
C'est plutôt l'inverse, non ?

Avez-vous lancé alsamixer afin de voir si le volume n'est pas à zéro ?

Pour me connecter, j'ai utilisé "bluetoothctl".
J'ai fait le test avec mon téléviseur Samsung :
--> Configuration pulseaudio.

@+
--> RPI4B/8GB + Argon FanHAt
--> RPi0v1.3, RPi0W, Rpi3A+, Rpi3B+
--> Rpi0WH + Tuner TV HAT
--> RPi 2B + Joy-It I2C Serial 20x4 2004 LCD Module
--> RPi 2B + PIM273 Unicorn HAT HD 16x16 Leds RGB

Répondre

Retourner vers « En panne ? »