Page blanche lors de connexion, Lightttpd 80 port already in

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
Roulian
Messages : 6
Enregistré le : ven. 10 avr. 2015 10:47

Page blanche lors de connexion, Lightttpd 80 port already in

Message par Roulian » mer. 20 avr. 2016 16:39

Bonjour, j'ai un problème avec mon raspberry.
J'ai installé tout pour faire marcher le localhost (Apache2, PHP5, MySQL, Lighttpd...) j'ai implanté ma base de données sur MySQL, mis les logs / mot de passe administrateur pour accéder à mon serveur web (page de login + page d'affichage pour mon projet au lycée)

Mais lorsque je vais pour me connecter au panel ( tout marche bien, j'ai une page blanche et rien ne charge) de plus quand j'démarre ma session sur mon raspberry j'ai une erreur qui me dit que ne peut pas se connecter au port 80 car elle est déjà utilisée, mais par quoi ? Comment modifier cette erreur ?

Est-ce possible que le problème vient de mes pages en PHP, sachant qu'elles sont 100% fonctionnelles sur windows + xampp ?

Merci en espérant avoir une réponse rapidement ! smile


Image

domi
Administrateur
Messages : 2852
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Page blanche lors de connexion, Lightttpd 80 port alread

Message par domi » mer. 20 avr. 2016 17:47

Bonjour,

La réponse est dans ta question, tu as installé deux serveur Web. C'est soit Apache2 soit Lighttpd, mais pas les deux sur le même port.
Il faut que tu en désinstalles un, ou si tu sais faire, changer le port d'un des deux, mais qu'elle intérêt d'avoir deux serveur Web sur ta machine.
Passionné de Raspberry, Arduino, ESP8266, ESP32, et objets connectés :
Spécial débutant, concevez vous-même votre domotique DIY : https://www.youtube.com/c/DomoticDIY

Répondre

Retourner vers « En panne ? »