installer OCS Inventory NG

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
tons28
Messages : 4
Enregistré le : ven. 29 déc. 2017 18:33

installer OCS Inventory NG

Message par tons28 » ven. 29 déc. 2017 18:41

Quelqu'un aurait réussi à installer OCS Inventory NG sur un raspberry 3 ? Merci pour votre aide

jelopo
Messages : 71
Enregistré le : mer. 11 oct. 2017 10:23

Re: installer OCS Inventory NG

Message par jelopo » sam. 30 déc. 2017 19:06

Oui il semble que certains aient réussi :
https://www.supinfo.com/articles/single ... berry-pi-3

tons28
Messages : 4
Enregistré le : ven. 29 déc. 2017 18:33

Re: installer OCS Inventory NG

Message par tons28 » sam. 30 déc. 2017 21:20

J'ai essayé mais cela ne fonctionne pas. J'ai suivi le tuto et ils parlent de plusieurs mots de passe, Dans mon installation j'en ai eu qu'un. Ensuite j'ai essayé de me connecter sur phpmyadmin avec le mot de passe précédemment entré mais cela ne fonctionne pas. Donc je suis bloqué. C'est pour cela que je cherche quelqu'un qui pourrait m'aider

jelopo
Messages : 71
Enregistré le : mer. 11 oct. 2017 10:23

Re: installer OCS Inventory NG

Message par jelopo » dim. 31 déc. 2017 17:14

Bonjour,

La première partie consiste à installer Raspbian, tu as bien installé Jessie comme indiqué ?

A+

tons28
Messages : 4
Enregistré le : ven. 29 déc. 2017 18:33

Re: installer OCS Inventory NG

Message par tons28 » dim. 31 déc. 2017 17:39

Merci pour votre réponse. Oui j'ai bien installé raspian. Mais c'est au moment d'installer Mysql, phpmyadmin, ou dans le tutoriel, il y a plusieurs saisie de mot de passe alors que moi j'en ai entré qu'un.
Existe t il des groupes d'utilisateurs de raspberry en france, genre des groupes de rencontre ?
Je suis sur l'hérault.
Merci

jelopo
Messages : 71
Enregistré le : mer. 11 oct. 2017 10:23

Re: installer OCS Inventory NG

Message par jelopo » jeu. 4 janv. 2018 08:24

Bonjour,

INFO : L'installation de la version de PHP5 comme expliqué dans le tuto n'est possible que jusqu'à la version Jessie de Raspbian.
Sous Wheezy, est installée la version PHP7.

Pour trouver des lieux de rencontre Raspberry PI dans sa région, se renseigner sur les fablab existants.

A+

Répondre

Retourner vers « En panne ? »