Installation d'ampache

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
Avatar du membre
troumad
Messages : 76
Enregistré le : sam. 13 févr. 2016 17:18

Installation d'ampache

Message par troumad » jeu. 11 janv. 2018 22:28

Bonjour

J'installe Ampache sur ma nouvelle carte et là, ça ne passe pas :

Code : Tout sélectionner

# apt-get install ampache
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 ampache : Dépend: ampache-common (>= 3.6-rzb2704+dfsg-3) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
Il faut remonter un bug ? À qui ?
Joueur de jeux de rôles, chercheur en géocaches, utilisateur de Linux

Avatar du membre
troumad
Messages : 76
Enregistré le : sam. 13 févr. 2016 17:18

Re: Installation d'ampache

Message par troumad » sam. 13 janv. 2018 16:44

J'essaie avec :

Code : Tout sélectionner

aptitude -f install ampache
Les NOUVEAUX paquets suivants vont être installés :     
  ampache ampache-common{ab} ampache-themes{a} fonts-freefont-ttf{a} libao-common{a} libao4{a} libflac8{a} libjs-prototype{a} libogg0{a} libphp-phpmailer{a} 
  libphp-snoopy{a} libspeex1{a} libvorbis0a{a} libvorbisenc2{a} libvorbisfile3{a} libxmlrpc-epi0{a} php-getid3{a} php-xmlrpc{a} php7.0-xmlrpc{a} vorbis-tools{a} 
0 paquets mis à jour, 20 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 13,5 Mo d'archives. Après dépaquetage, 34,9 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 ampache-common : Dépend: php-gettext (< 1.0.11.0~) but 1.0.12-0.1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     ampache [Non installé]                                   
2)     ampache-common [Non installé]                            



Accepter cette solution ? [Y/n/q/?] y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
Ça ne marche pas mieux...
Joueur de jeux de rôles, chercheur en géocaches, utilisateur de Linux

Avatar du membre
troumad
Messages : 76
Enregistré le : sam. 13 févr. 2016 17:18

Re: Installation d'ampache

Message par troumad » jeu. 18 janv. 2018 17:16

Finalement, j'ai directement pris ampache sur le site d'ampache sans passer par un paquet debian.
Joueur de jeux de rôles, chercheur en géocaches, utilisateur de Linux

Répondre

Retourner vers « En panne ? »