Problème nouveau Raspberry 3B+  [RESOLU]

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
mathieu04180
Messages : 12
Enregistré le : mer. 8 mars 2017 14:15

Problème nouveau Raspberry 3B+

Message par mathieu04180 » mer. 28 mars 2018 08:52

Bonjour je suis nouveau sur le forum, et déjà un problème assez urgent.

Je m'occupe de commercialiser une appli de mon entreprise utilisant un raspberry.
et surprise ce matin, j'ai reçu des modèles 3B+ au lieu des modèles 3B habituels.

en revanche, lorsque je copie mon appli sur la carte et que je lance le rasp, pas de LED verte, ni de communication ethernet (aucune LED).
Quels sont les incompatibilité et savez vous comment y remédier?

Je précise que la carte fonctionne parfaitement avec le dernier modèle 3B que j'ai sous la main, et ne fonctionne pas non plus dans un second modèle 3B+.

dans l'attente urgente de votre aide.
cordialement

maxty01
Modérateur
Messages : 710
Enregistré le : dim. 16 nov. 2014 20:53
Localisation : Charleroi - Belgique

Re: Problème nouveau Raspberry 3B+

Message par maxty01 » jeu. 29 mars 2018 09:46

Bonjour,

La première opération que je ferai, c'est de reprendre un ancien RPI 3B, d'y placer la carte SD afin de vérifier que tout est OK.
Ensuite je ferai une mise à jour du système et des particularités de RPI.

Il est fort possible que la mise à jour Hardware ne soit pas prise en compte par votre système actuel.

Bien à vous,
Il n'y a pas de question stupide, il n'y a que des imbéciles qui ne posent pas de question !
RaspBerry Pi : 1 x B+ Raspbian 1 x RPI2 MiniBian
Mieux me connaître ? Regarder mon Image

mathieu04180
Messages : 12
Enregistré le : mer. 8 mars 2017 14:15

Re: Problème nouveau Raspberry 3B+  [RESOLU]

Message par mathieu04180 » ven. 30 mars 2018 08:42

Bonjour, j'ai résolu mon problème , il s'agissait bien de mise à jour. le nouveau rasp est compatible qu'avec la derniere maj de raspbian.

MAJ que je n'arrivai pas a faire car mon appli etait sous raspbian jessie et non stretch.
une fois réussie, tout est ok.
merci

maxty01
Modérateur
Messages : 710
Enregistré le : dim. 16 nov. 2014 20:53
Localisation : Charleroi - Belgique

Re: Problème nouveau Raspberry 3B+

Message par maxty01 » ven. 30 mars 2018 10:20

Bonjour,

Merci pour le retour !

Bonne continuation.
Il n'y a pas de question stupide, il n'y a que des imbéciles qui ne posent pas de question !
RaspBerry Pi : 1 x B+ Raspbian 1 x RPI2 MiniBian
Mieux me connaître ? Regarder mon Image

Répondre

Retourner vers « En panne ? »