Probleme lecture son en bluetooth sur ma carte son  [RESOLU]

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
zenvice
Messages : 5
Enregistré le : jeu. 21 juin 2018 16:37

Probleme lecture son en bluetooth sur ma carte son

Message par zenvice » lun. 30 juil. 2018 22:48

Bonjour à tous !

J'ai acheté une carte son pour ma raspberry pi 3 ici présente : https://www.amazon.fr/Kuman-Interface-R ... B01DD9FSWO

J'arrive à lire le son sur kodi ou le bureau raspbian via le jack de cette carte après quelques modifications.

MAIS je n'arrive pas à lire le son provenant de mon téléphone envoyé sur le bluetooth du raspberry. C'est pourtant pas sans avoir essayé, avec les tutoriels sur pulseman audio plus ou moins récent* (je vois des donnés reçus sur peripherique bluetooth lorsque je joue de la musique, mais aucun son ne sort) !

*Les deux tutoriels essayé, sans succès : https://forum.raspbian-france.fr/t/audi ... oth/3586/6 et https://www.framboise314.fr/audio-en-bl ... erry-pi-3/

Qu'ai je loupé d'apres vous ?

Merci par avance pour vos réponses !

P1GOU1

zenvice
Messages : 5
Enregistré le : jeu. 21 juin 2018 16:37

Re: Probleme lecture son en bluetooth sur ma carte son  [RESOLU]

Message par zenvice » mar. 31 juil. 2018 23:38

Probleme resolu pour ceux que ça peut aider avec : https://www.youtube.com/watch?v=ECpT6lL3fwA

Laserman49
Messages : 8
Enregistré le : mar. 31 juil. 2018 20:11

Re: Probleme lecture son en bluetooth sur ma carte son

Message par Laserman49 » mer. 1 août 2018 19:24

J'ai essayé la méthode de Youtube, sur la vidéo du post précédent ou il disait que le problème était résolut, mais pas pour moi, je l'ai refait deux fois, et pourtant, le problème est toujours le même, pas de son, et pourtant, enceinte Bluetooth connectée, j'ai même la nouvelle icone Bluetooth en relief dans la barre des tâche, qui est verte quand l'enceinte est connectée, mais rien du tout niveau sons. J'ai testé un clavier Bluetooth pour être sur que ça vient pas du Bluetooth du Pi, mais là, le clavier fonctionne sans problèmes. Du coup, je sèche.

domi
Administrateur
Messages : 2256
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Probleme lecture son en bluetooth sur ma carte son

Message par domi » mer. 1 août 2018 20:24

Laserman49 a écrit :
mer. 1 août 2018 19:24
J'ai essayé la méthode de Youtube, sur la vidéo du post précédent ou il disait que le problème était résolut, mais pas pour moi, je l'ai refait deux fois, et pourtant, le problème est toujours le même, pas de son, et pourtant, enceinte Bluetooth connectée, j'ai même la nouvelle icone Bluetooth en relief dans la barre des tâche, qui est verte quand l'enceinte est connectée, mais rien du tout niveau sons. J'ai testé un clavier Bluetooth pour être sur que ça vient pas du Bluetooth du Pi, mais là, le clavier fonctionne sans problèmes. Du coup, je sèche.
Bonjour,

C'est que ton problème n'est pas le même.
Je viens de voir que tu as posté ce sujet, mais apparemment, les membres présents sur le forum (donc pas à la plage ;)) n'ont pas la solution :D

Laserman49
Messages : 8
Enregistré le : mar. 31 juil. 2018 20:11

Re: Probleme lecture son en bluetooth sur ma carte son

Message par Laserman49 » mer. 1 août 2018 22:18

Pourtant, c'est forcément un problème de configuration, sinon, même un clavier Bluetooth ne fonctionnerait pas, si le Bluetooth avait un problème, d'autant que les enceintes se connectent aussi, seulement, elles ne sortent aucun son.

Répondre

Retourner vers « En panne ? »