Page 1 sur 1

Coupure de courant et PI en panne

Posté : dim. 8 sept. 2019 14:20
par MarcB
Bonjour suite à une coupure de courant j'ai mon PI2 qui ne fonctionne plus
J'ai testé le boot sur Raspbian nouvellement installé sur le carte SD mais la led reste rouge fixe

Ce Raspberry est il complétement mort ?
IMG_20190908_111246.jpg
IMG_20190908_111246.jpg (209.09 Kio) Vu 506 fois

Re: Coupure de courant et PI en panne

Posté : dim. 8 sept. 2019 15:02
par dyox
Bonjour,

Avez-vous changé de SD et d'alimentation ?

Une SD morte est en lecture seule, on peut y installer ce que l'on veut sans message d'erreur mais rien ne change physiquement dessus !

Re: Coupure de courant et PI en panne

Posté : dim. 8 sept. 2019 20:29
par domi
Bonjour,

Le Rpi après une coupure de courant, je ne pense pas qu'il est souffert, mais la SD, moi je l'a changerai.

Re: Coupure de courant et PI en panne

Posté : lun. 9 sept. 2019 11:41
par Bud Spencer
J’ai déjà plusieurs fois constaté ce phénomène. Tout fonctionne normalement, mais il n’y a plus persistance sur la SD. Ça repart après une suppression ‘forcée’ de toutes les partitions puis recréation, mais le problème revient à très court terme. Maintenant, quand ça m'arrive, j’en conclut que la SD est en fin de vie et je ne prend plus de risque, je la remplace.

Re: Coupure de courant et PI en panne

Posté : mar. 10 sept. 2019 07:49
par MarcB
Je viens de racheter une carte SD et je vais testé

J'ai déja changer d'alimentation mais ça ne change rien

Merci de vos réponses

Re: Coupure de courant et PI en panne

Posté : mar. 10 sept. 2019 07:56
par dyox
Je ne sais pas si vous le saviez, mais si vous avez une Rpi2 v1.2, vous pouviez tester avec une clé USB.
https://www.raspberrypi.org/documentati ... /README.md