Problème navigateur  [RESOLU]

Une version d'Ubuntu MATE adaptée au Raspberry Pi

Modérateur : Francois

Répondre
spedy34
Messages : 21
Enregistré le : jeu. 24 mars 2016 19:30

Problème navigateur

Message par spedy34 » lun. 6 juin 2016 17:04

Bonjour ! J'aime utiliser le navigateur Chromium sur Raspberry Pi 3, sa fonctionnait niquel lorsque j'étais sous Raspbian.
Depuis peu j'ai changé d'OS, j'ai opté pour Mate. Seulement depuis que je suis passé sous Mate, Chromium ne fonctionne plus...

En fait lorsque je lance mon navigateur, il s'ouvre puis se ferme immédiatement...
Je ne sais pas comment régler le problème, et vous ? :?

EDIT : Je vous donne un peu plus de détails concernant mon problème, j'ai décidé de lancer chromium en mode terminal et voici les erreurs qu'ils me retourne

Code : Tout sélectionner

desktop:~$ chromium-browser
[6437:6474:0606/161535:ERROR:zygote_host_impl_linux.cc(162)] Failed to adjust OOM score of renderer with pid 6510: Permission non accordée
[6437:6474:0606/161536:ERROR:zygote_host_impl_linux.cc(162)] Failed to adjust OOM score of renderer with pid 6539: Permission non accordée
[6437:6474:0606/161536:ERROR:zygote_host_impl_linux.cc(162)] Failed to adjust OOM score of renderer with pid 6545: Permission non accordée
[6437:6474:0606/161536:ERROR:zygote_host_impl_linux.cc(162)] Failed to adjust OOM score of renderer with pid 6546: Permission non accordée
[6437:6474:0606/161536:ERROR:zygote_host_impl_linux.cc(162)] Failed to adjust OOM score of renderer with pid 6548: Permission non accordée
[6437:6474:0606/161536:ERROR:zygote_host_impl_linux.cc(162)] Failed to adjust OOM score of renderer with pid 6550: Permission non accordée
Erreur de segmentation (core dumped)
J'ai trouvé un message peut être intéressant sur un forum :
Same problem here after the upgrade from version 49.0.2623.108-1 to version
50.0.2661.75-1

Version 49 of Chromium and earlier versions depend on ffmpeg libraries
(libavcodec, libavformat, libavutil, ...) and it seems version 50 doesn't
depend on those libraries, maybe the problem comes out with HTML5 content
because of that.

spedy34
Messages : 21
Enregistré le : jeu. 24 mars 2016 19:30

Re: Problème navigateur

Message par spedy34 » mar. 7 juin 2016 14:12

La seule solution que j'ai trouvé pour le moment, c'est de prendre une version antérieure de Chromium, donc la 49.0.2623.108-1 à la place de 50.0.2661.75-1 ...
Sa fonctionne, mais c'est embêtant de ne pas pouvoir télécharger la dernière version :(

destroyedlolo
Raspinaute
Messages : 1234
Enregistré le : dim. 10 mai 2015 18:44
Localisation : Dans la campagne à côté d'Annecy
Contact :

Re: Problème navigateur  [RESOLU]

Message par destroyedlolo » mar. 7 juin 2016 15:47

spedy34 a écrit :Sa fonctionne, mais c'est embêtant de ne pas pouvoir télécharger la dernière version :(
Ben voila : la qualité habituelle d'Ubuntu ... toujours avoir la version précédente sous la main :mrgreen:
  • BananaPI : Gentoo, disque SATA de 2 To
  • Domotique : 1-wire, TéléInfo, Tablette passée sous Gentoo, ESP8266
  • Multimedia par DNLA
  • Et pleins d'idées ... et bien sûr, pas assez de temps.
Un descriptif de ma domotique 100% fait maison.

Répondre

Retourner vers « Ubuntu MATE »