Jeux ne se lancent pas puis retour au menu

Ici c'est le domaine de PiPlay (anciennement PIMAME) et des autres émulateurs de consoles

Modérateur : Francois

Répondre
kaolink
Messages : 2
Enregistré le : mer. 8 mai 2019 19:01

Jeux ne se lancent pas puis retour au menu

Message par kaolink » mer. 8 mai 2019 20:18

Bonjour, je viens d'installer la dernière version de recalbox (6.0)
Cela fonctionne mais lorsque je lance les jeux qui sont intégrés dedans, cela lance la page où l'on voir recalbox mais au bout de quelques secondes cela revient au menu des jeux et le jeu ne se lance pas.
J'ai fait diverses recherches sur internet et je n'ai pas trouvé de réponses.

J'ai ré-installé recalbox mais cela refait pareil.
Dans les 02 cas, j'avais installé les BIOS dans le manager du recalbox.
Quelqu'un sait-il d'où pourrait venir ce problème et si quelqu'un avait la solution ;)
Merci par avance.

Zert
Messages : 4
Enregistré le : ven. 10 mai 2019 11:26

Re: Jeux ne se lancent pas puis retour au menu

Message par Zert » ven. 10 mai 2019 11:55

Salut,

essaie de télécharger par exemple "super mario 3" sur un site qui va bien. Parfois la "mauvaise version" du jeu fait que ça ne fonctionne pas tout simplement.

kaolink
Messages : 2
Enregistré le : mer. 8 mai 2019 19:01

Re: Jeux ne se lancent pas puis retour au menu

Message par kaolink » sam. 8 juin 2019 19:04

Ok merci du conseil ! Je vais tester ça en espérant que cela soit ça mais cela n’explique pas pourquoi les jeux fournis avec ne fonctionnent pas alors qu’il devrait vu que c’est les quelques jeux de tests...

Répondre

Retourner vers « Emulation de consoles sur Raspberry Pi »