Installation Kodi et redémarrage

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
Eleven
Messages : 4
Enregistré le : sam. 28 déc. 2019 12:28

Installation Kodi et redémarrage

Message par Eleven » sam. 28 déc. 2019 12:43

Yop !

J'essaie d'installer Libreelec pour pouvoir utiliser Kodi en média center, mais l'installation m'est refusée. Tout se passe bien jusqu'au redémarrage, il l'affiche un compte à rebours et ne fait rien à la fin.
Je l'ai redémarré manuellement (Ctrl Alt Suppr), et là j'ai droit à un message d'erreur ""failed to execute shutdown binary".

https://zupimages.net/up/19/52/g0l5.jpg

Ça vous dit quelque chose ?

Merci d'avance !

cbalo
Raspinaute
Messages : 272
Enregistré le : sam. 24 août 2019 06:05

Re: Installation Kodi et redémarrage

Message par cbalo » dim. 29 déc. 2019 17:45

Bonjour
Là, je sèche
Par contre, à quel moment l'as-tu redémarré ?
Je ne redémarre jamais quand je vois "do not reboot or turn off your device" à moins que :
- je suis certain que le processus de partionnement/formatage est terminé
- je suis prêt à perdre mes données et recommencer.

Une question :
Ta sd card a bien au moins la taille minimale requise ?

Eleven
Messages : 4
Enregistré le : sam. 28 déc. 2019 12:28

Re: Installation Kodi et redémarrage

Message par Eleven » dim. 29 déc. 2019 19:04

Bah c'est lui qui me dit de redémarrer. Tu as une ligne "Rebooting in 15s..." et là j'ai un compte à rebours. Puis il affiche "Now" comme tu vois sur la photo, et plus rien ne se passe. Je l'ai laissé pour voir s'il rebootait seul mais ça n'est pas le cas.
Du coup j'ai essayé de le redémarrer manuellement mais rien.

Ma carte fait 16 Go donc ça devrait aller lol

cbalo
Raspinaute
Messages : 272
Enregistré le : sam. 24 août 2019 06:05

Re: Installation Kodi et redémarrage

Message par cbalo » dim. 29 déc. 2019 20:37

Ok donc tu étais dans ce cas :
je me site :
- je suis certain que le processus de partionnement/formatage est terminé
Mais le message
failed to execute shutdown binary
indique qu'il ne peut pas s'éteindre.

Jamais eu ce problème sur un Raspberry , mai j'ai déjà eu ça sur un PC sous Linux avec juste avant le message suivant :

Code : Tout sélectionner

EXT4-fs error (device sda1) in ext4_writepages:XXXX: IO failure
[EXT4-fs (sda1): previous I/O error to superblock detected
Le problème venait du fait que le disque dur était en fin de vie, plein de secteurs défectueux.

Mon idée est que ta SDCARD a un problème. Mais peut-être un autre membre du forum aura une autre idée.

Eleven
Messages : 4
Enregistré le : sam. 28 déc. 2019 12:28

Re: Installation Kodi et redémarrage

Message par Eleven » dim. 29 déc. 2019 21:01

Arf c'est ce que je craignais... Je vais essayer avec une autre.
Merci de tes réponses en tout cas !

Répondre

Retourner vers « En panne ? »