Somme de contrôle de hachage incohérente !

Le système préconisé par la Fondation Raspberry Pi

Modérateurs : Francois, maxty01

Répondre
Artemus24
Raspinaute
Messages : 109
Enregistré le : ven. 15 sept. 2017 19:15

Somme de contrôle de hachage incohérente !

Message par Artemus24 » ven. 18 mai 2018 05:47

Bonjour à toutes et à tous.

Je possède une Rpi 2 et de temps en temps, j'effectue une mise à jour en faisant un "rpi-update". Jusque là, tout va bien.
J'ai ensuite fait quelques compléments à cette mise à jour en faisant ceci :

Code : Tout sélectionner

~> sudo aptitude upgrade
Résolution des dépendances…
Les NOUVEAUX paquets suivants vont être installés :
  chromium-codecs-ffmpeg-extra{a} libexiv2-14{a} wolframscript{a}
Les paquets suivants seront mis à jour :
  chromium-browser firmware-brcm80211 libavfilter6 libavformat57 libavresample3 libc-dev-bin libc6 libc6-dbg libc6-dev libraspberrypi-bin
  libraspberrypi-dev libraspberrypi-doc libraspberrypi0 libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw libreoffice-gtk2 libreoffice-impress libreoffice-math
  libreoffice-report-builder-bin libreoffice-sdbc-hsqldb libreoffice-systray libreoffice-writer python3-uno raspberrypi-bootloader raspberrypi-kernel
  rpd-icons rpi-chromium-mods scratch2 wolfram-engine
Les paquets suivants sont RECOMMANDÉS mais ne seront pas installés :
  chromium-browser-l10n fonts-crosextra-caladea fonts-crosextra-carlito fonts-linuxlibertine fonts-sil-gentium-basic libreoffice-librelogo
  libreoffice-nlpsolver libreoffice-ogltrans libreoffice-pdfimport libreoffice-report-builder libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python libreoffice-sdbc-postgresql libreoffice-style-tango libreoffice-wiki-publisher
35 paquets mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 364 Mo/503 Mo d'archives. Après dépaquetage, 24,8 Mo seront utilisés.
Voulez-vous continuer ? [Y/n/?] Y
Prendre :  1 http://archive.raspberrypi.org/debian stretch/main armhf chromium-browser armhf 65.0.3325.181-0+rpt4 [44,1 MB]
Erreur http://archive.raspberrypi.org/debian stretch/main armhf chromium-browser armhf 65.0.3325.181-0+rpt4
  [color=red]Somme de contrôle de hachage incohérente[/color]
Hashes of expected file:
 - SHA256:4caa38b727efecab6980257c80bc0e3b9a8c885df89f1020b9272e9be6845b3a
 - SHA1:b3d19e213d7f8edf950043bade953a8d3915e438 [weak]
 - MD5Sum:bb92c92bd7a91ca324f799880fcde0fa [weak]
 - Filesize:44114046 [weak]
Hashes of received file:
 - SHA256:67ce87dba94758c3ec35683332f4294de55c71aa64580fa2320fb4c2f0289c92
 - SHA1:e7fc21a5d7d18144b9ce0cab2a777de37bf79dbb [weak]
 - MD5Sum:2d56f9838ca18a5b62ffb9234dd9398e [weak]
 - Filesize:12713984 [weak]
Last modification reported: Wed, 16 May 2018 14:59:04 +0000

Prendre :  2 http://archive.raspberrypi.org/debian stretch/main armhf wolfram-engine armhf 11.2.0+2018011502 [248 MB]
31% [2 wolfram-engine 16,1 MB/248 MB 6%]                                                                                               84,3 kB/s 1h 8min 47s^C
~>
Or je rencontre une "Somme de contrôle de hachage incohérente" (ce que j'ai mis en rouge) que je ne comprends pas bien.
A quoi est-ce dû ?

Est-ce que cela provient des packages ? De ma carte Micro SD ? D'autre chose ? Et surtout comment résoudre ce problème !

Actuellement, ma version est (si ça peut-être utile) :

Code : Tout sélectionner

~> uname -a
Linux RaspberryPi 4.14.39-v7+ #1112 SMP Sat May 5 12:01:33 BST 2018 armv7l GNU/Linux
~>

~> lsb_release -a
No LSB modules are available.
Distributor ID: Raspbian
Description:    Raspbian GNU/Linux 9.4 (stretch)
Release:        9.4
Codename:       stretch
~>
Merci!
Cordialement.
@+

Répondre

Retourner vers « Raspbian »