[RESOLU]j'ai changé mon modem câble

Paramétrer le Raspberry Pi B/B+ pour se connecter via Ethernet ou une clé WiFi USB

Modérateurs : Francois, maxty01

henrig
Messages : 9
Enregistré le : dim. 18 juin 2017 21:53

[RESOLU]j'ai changé mon modem câble

Message par henrig » jeu. 28 juin 2018 14:34

Bonjour,
Suite à une panne mon provider m'a changé mon modem câble(RED SFR, bof) et maintenant il me faut changer le mot de passe et login sur mes RPI(3),
Ils tournent tous avec Raspbian, quel sera le meilleur moyen de leurs attribuer les nouveaux login et pwd ?
Merci à tous de vos conseils avisées.

Henri
Modifié en dernier par henrig le sam. 7 juil. 2018 13:47, modifié 1 fois.

jelopo
Messages : 79
Enregistré le : mer. 11 oct. 2017 10:23

Re: j'ai changé mon modem câble

Message par jelopo » jeu. 28 juin 2018 14:47

Bonjour,

Quel est le rapport entre le mot de passe, le login et le modem ?
Peux -tu nous en dire plus ?

A+

henrig
Messages : 9
Enregistré le : dim. 18 juin 2017 21:53

Re: j'ai changé mon modem câble

Message par henrig » jeu. 28 juin 2018 15:07

Comme le modem est nouveau, le login et le pwd ont changer pour le WIFI donc il me faut les réattribuer,
D'habitude je débranche le câble HDMI de ma TV et je le branche sur mon RPI + clavier + souris, mais je dois pouvoir faire plus simple(fait chaud, je manque de courage) en passant par un fichier *.conf,
Je tourne avec Windows 10
Merci de votre intérêt et bonne après-midi.

Henri

jelopo
Messages : 79
Enregistré le : mer. 11 oct. 2017 10:23

Re: j'ai changé mon modem câble

Message par jelopo » ven. 29 juin 2018 15:20

Bonjour,

Désolé j'avais compris les user et mot de passe du user pi :oops:
Quand ma box (Free) change, je configure les paramètres de l'ancienne conf (SSID et Mot de passe) sur la nouvelle box. Ainsi c'est transparent pour tous les appareils connecté au WIFI.
A+

henrig
Messages : 9
Enregistré le : dim. 18 juin 2017 21:53

Re: j'ai changé mon modem câble

Message par henrig » ven. 29 juin 2018 19:11

Oui ceci aurai été l'idéal sauf que RED SFR m'a refournit un modem qui les même symptôme de panne que l'ancien(ils sont forts non :mrgreen: ) à savoir que je n'ai plus accès à la gestion des mots de passes et tous le reste.
D'habitude je rentrais dans la gestion de ce modem par l'adresse 192.168.0.1 + un login et pwd par défaut mais là plus rien :cry:

Par bonheur j'ai fais une sauvegarde de mes RPI, donc j'ai une image(un *.img) mais je ne sais pas l'ouvrir et modifier un fichier *.conf sous Windows
le fichier de configuration ou ce trouve le login/pwd à corriger est "/etc/wpa_supplicant/wpa_supplicant.conf"

Ce que je veux faire simplement avec mon Windows :

1/ ouvrir ma sauvegarde
2/ trouver mon fichier wpa_supplicant.conf
3/ donner les nouvelles valeurs
4/ enregistrer et fermé
5/ copier ce *.img sur ma carte SD et le tour est joué

Merci des conseils et de votre intérêt,
Henri

dyox
Raspinaute
Messages : 395
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: j'ai changé mon modem câble

Message par dyox » ven. 29 juin 2018 20:01

Bonsoir,

7-zip sait ouvrir les .img. Par contre je ne sais pas comment réagira le .img une fois ce fichier édité.
Le plus simple et le plus sûr, c'est de lancer un live linux et modifiez ce fichier une fois l'image copiée sur la carte sd car toutes les partitions seront accessibles. Puis refaites une image.
Débutant sous Rpi / linux
[Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

henrig
Messages : 9
Enregistré le : dim. 18 juin 2017 21:53

Le tour est joué [RESOLU]

Message par henrig » dim. 1 juil. 2018 16:22

Le tour est joué, j'ai pu changer les donnée WIFI de mon routeur et mes 3 RPI sont maintenant accessibles,
Merci à tous ;) .
Henri

Artemus24
Raspinaute
Messages : 174
Enregistré le : ven. 15 sept. 2017 19:15

Re: j'ai changé mon modem câble

Message par Artemus24 » lun. 2 juil. 2018 07:10

Salut Henrig.

Après le forum Developpez, maintenant vous posez la même question sur framboise314.
Je crois que vous avez résolu votre problème qui était l'adresse IP de votre modem.
Est-ce 192.168.0.1 ou 192.168.1.1 ?

@+
--> Rpi2B, Rpi3B+

henrig
Messages : 9
Enregistré le : dim. 18 juin 2017 21:53

Re: j'ai changé mon modem câble

Message par henrig » lun. 2 juil. 2018 12:26

Bonjours
Ah je n'ai jamais brillé par ma fidélité(vous non plus puisque vous m'avez lu sur développez),
Mon problème était la façon de me loguer :
l'adresse du modem(un F@ST 3284 DC de SAGEM ) est 192.168.0.1 et le mot de passe est le mot de passe WIFI alors que précédant c'était bêtement "password" comme écrit sur l'etiquette,
L'erreur ou une mise à jour de la part de RED-SFR m'a peut-être induit en erreur :
Le modem précèdent et la Doc papier précédant et actuelle disent de lire l'étiquette du dessous ou il est écrit : Login : admin, Password : password est ça fonctionnait, je pouvais gérer mon modem et je le gérais de cette façon ,
Il y a eu une mise à jour en Mars/Avril cher RED-SFR, qui concernait notamment les moyens de protections parentaux, elle ne c'est pas trop bien passé car ceci à généré pas mal de trafics sur leurs forums et le comportement d'internet en a été altéré(je l'ai vu sur ma plaquettes, beaucoup de sites inaccessibles)c'est revenu à la normale, il est probable que la façon de s'identifier ai évolué aussi mais a cette date je n'ai pas eu à géré mon modem .
La doc papier de mon nouveau modem dit toujours Login : admin, Password : password alors qu'en butinant sur le net j'ai trouvé que le password est devenu maintenant le login WIFI, ce qui est préférable.
Maintenant tous fonctionne et merci de m'avoir lu (sur framboise et Développez ;) )
Henri

Artemus24
Raspinaute
Messages : 174
Enregistré le : ven. 15 sept. 2017 19:15

Re: j'ai changé mon modem câble

Message par Artemus24 » lun. 2 juil. 2018 12:55

Salut Henrig.

Cela fait peut de temps que je suis chez framboise314.
Henrig a écrit :Ah je n'ai jamais brillé par ma fidélité(vous non plus puisque vous m'avez lu sur développez),
Dans Developpez, je suis plutôt présent dans les forums consacrés aux bases de données, en particulier, mysql, mariadb, firebird et microsft SQL Server.
Ainsi que tout ce qui tourne autour de WampServer, apache, php, mysql, phpmyadmin.
Accessoirement, je regarde perl, ainsi que la raspberry.
Henrig a écrit :l'adresse du modem(un F@ST 3284 DC de SAGEM ) est 192.168.0.1 et le mot de passe est le mot de passe WIFI alors que précédant c'était bêtement "password" comme écrit sur l’étiquette,
Tout est une question d'habitude.
Ce qui me surprend, c'est l'adresse 192.168.0.1. Bien que Christophe de Developpez affirme le contraire, l'adresse habituelle est bien 192.168.1.1.
Henrig a écrit :ou il est écrit : Login : admin, Password : password est ça fonctionnait, je pouvais gérer mon modem et je le gérais de cette façon ,
On ne procède plus de cette façon, à cause du piratage.
Aujourd'hui, le mot de passe est une suite de vingt caractères alphanumérique, souvent difficile à retenir.
Si tout le monde a le même mot de passe, c'est la porte ouverte à tous les téléchargements illégaux, dont juridiquement, vous êtes responsables.
Henrig a écrit :La doc papier de mon nouveau modem dit toujours Login : admin, Password : password alors qu'en butinant sur le net j'ai trouvé que le password est devenu maintenant le login WIFI, ce qui est préférable.
Au dos de votre modem, il y a bien les identifiants pour vous connecter.
Je ne comprends même pas l'utilité de la documentation papier dans ce cas.
Henrig a écrit :Maintenant tous fonctionne et merci de m'avoir lu (sur framboise et Développez ;) )
Pas de problème !

Ce n'est pas toujours évident d'aider car le matériel n'est pas le même, les problèmes non plus, et l'on ne sait jamais si cela vient d'une mauvaise compréhension, ou d'un problème avec SFR.
En ce moment, c'est la catastrophe chez SFR dans ma région.
Plus de TF1 durant trois semaines (à partir du 5 juin jusqu'au 27 juin 2018) , et ce, juste quand la coupe du monde démarre.
J'ai demandé une compensation et j'ai obtenu OCS (cinéma) durant 1 mois.
Depuis hier, je n'ai plus d'IPv6. A vrai dire, il y a des travaux sur ma ligne depuis fin 2017.
Ils sont en train de basculer à la fibre optique, et il m'arrive en plein film, le soir, d'avoir une coupure internet d'au moins 15 minutes.

Sinon, je n'ai pas compris, sous développez, l'usage de votre camera et de votre raspberry au sujet de votre imprimante.
De quoi s'agit-il ? Je suppose une imprimante professionnel mais pour quel usage ?

@+
--> Rpi2B, Rpi3B+

Répondre

Retourner vers « Le réseau sur le Raspberry Pï »