16 résultats trouvés

par sylvouille
sam. 12 sept. 2020 10:23
Forum : En panne ?
Sujet : [Résolu] Extinction picoreplayer et rétroéclairage qui reste alumé
Réponses : 4
Vues : 304

Re: [Résolu] Extinction picoreplayer et rétroéclairage qui reste alumé

Avec plaisir,
ça m'a pris 2-3h pour fouiller dans le code de Jivelite,y trouver la commande /sys/devices/platform/rpi_backlight/backlight/rpi_backlight/bl_power et l'utiliser efficacement ... Et seulement 5 minutes pour faire ce retour, donc si ça peut aider :-D !
par sylvouille
ven. 11 sept. 2020 13:11
Forum : En panne ?
Sujet : [Résolu] Extinction picoreplayer et rétroéclairage qui reste alumé
Réponses : 4
Vues : 304

Re: Extinction picoreplayer et rétroéclairage qui reste alumé

Bonjour, et merci pour ce retour. Après pas mal de recherches, j'ai réussi à trouver une solution : - désactiver le gpio-shutdown overlay dans l'interface PiCorePlayer (page Tweaks) - installer le package Rpi-GPIO-python3.6 par l'interface piCorePlayer (Main Page, Extensions) - créer un fichier text...
par sylvouille
mer. 9 sept. 2020 21:35
Forum : En panne ?
Sujet : [Résolu] Extinction picoreplayer et rétroéclairage qui reste alumé
Réponses : 4
Vues : 304

[Résolu] Extinction picoreplayer et rétroéclairage qui reste alumé

Bonjour, je suis en train de faire une radio internet à base de raspberry pi4b+, écran officiel, smartipi v2, et hifiberry miniamp, le tout tournant sous PiCorePlayer. Voici mon problème : lorsque j'arrête ma radio en passant par le menu (Paramètres/piCorePlayer/Shutdown piCorePlayer), l'écran s'éte...
par sylvouille
sam. 14 déc. 2019 15:11
Forum : En panne ?
Sujet : SSH qui rame quand deux pi zero sont connectés au même réseau
Réponses : 9
Vues : 1457

Re: SSH qui rame quand deux pi zero sont connectés au même réseau

Bonjour, après de longs mois passés sur d'autres projets, j'ai ressorti mon pi zero, et j'ai enfin trouvé l'origine du problème : pour les deux pi-zero, j'utilise le même adaptateur usb->ethernet, et il se trouve qu'ils ont tous les deux la même adresse MAC. Donc forcément le switch ne savait plus o...
par sylvouille
ven. 12 juil. 2019 14:56
Forum : En panne ?
Sujet : SSH qui rame quand deux pi zero sont connectés au même réseau
Réponses : 9
Vues : 1457

Re: SSH qui rame quand deux pi zero sont connectés au même réseau

Non, c'est effectivement quelque chose que je n 'ai pas encore tenté. J'essaie ce soir et vous tiens au courant.
EVOTk a écrit :
ven. 12 juil. 2019 14:53
Salut,
As tu changer les ports afin de ne pas utilisé le même port ssh sur les deux machines ?
par sylvouille
ven. 12 juil. 2019 14:55
Forum : En panne ?
Sujet : SSH qui rame quand deux pi zero sont connectés au même réseau
Réponses : 9
Vues : 1457

Re: SSH qui rame quand deux pi zero sont connectés au même réseau

Bonjour, effectivement ça me faisait initialement penser à un problème de paramétrage du réseau, mais ce n'est pas un problème d'adresse IP, elles sont bien différentes. Et ces lenteurs ne semblent concerner que SSH, et pas les autres protocoles (les interfaces web des deux RPI0 branchés simultanéme...
par sylvouille
ven. 12 juil. 2019 13:15
Forum : En panne ?
Sujet : SSH qui rame quand deux pi zero sont connectés au même réseau
Réponses : 9
Vues : 1457

SSH qui rame quand deux pi zero sont connectés au même réseau

Bonjour, je fais face à un problème que je n'arrive pas à expliquer : je dispose de deux RPI0 WH sous raspbian lite, l'un avec un PiTVHat pour faire tourner TVHeadEnd, l'autre avec un miniamp qui me sert de radio intégrée avec mpd. Ils n'ont pas de clavier/écran, aussi je ne les gère que par SSH. Il...
par sylvouille
mar. 9 juil. 2019 20:31
Forum : Les applications spécialisées du Raspberry Pi
Sujet : Volumio sur RPI zero WH ?
Réponses : 3
Vues : 778

Re: Volumio sur RPI zero WH ?

Bonjour,
voici un article qui présente le résultat fini (avec un clin d'oeil de remerciement à ce forum ;-) ) :
https://lunarok-domotique.com/2019/07/r ... eedom-ssh/

Merci encore pour m'avoir fait découvrir mpd/mpc !
par sylvouille
dim. 30 juin 2019 14:08
Forum : En panne ?
Sujet : [Résolu] pi zero WH qui ne démarre qu'après avoir été débranché plusieurs heures
Réponses : 10
Vues : 1660

Re: pi zero WH qui ne démarre qu'après avoir été débranché plusieurs heures

Bonjour, j'ai enfin trouvé d'où vient mon problème, et ... Honte sur moi : c'est l'alimentation qui est défectueuse ! C'est la seule pièce que je n'avais pas essayé de remplacer ... C'est pas faute d'avoir lu par ailleurs que c'est un point critique ;-) ! Mais l'ayant achetée chez kubii et à la vue ...
par sylvouille
sam. 25 mai 2019 08:09
Forum : Les applications spécialisées du Raspberry Pi
Sujet : Volumio sur RPI zero WH ?
Réponses : 3
Vues : 778

Re: Volumio sur RPI zero WH ?

Bonjour,
merci pour ce conseil très avisé ! J'ai testé mpd avec mpc pour l'interfaçage Jeedom et ympd comme client web, et c'est à la fois très léger et très efficace.
Un grand merci, donc !

Aller à la recherche avancée