10 résultats trouvés

par redelap
mer. 4 déc. 2019 20:08
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi... je deviens fou

J'ai tout renvoyé
En retour, j'ai reçu un Pi4... (le mien? pas sûr)
J'ai réinstallé un Raspbian Buster sur la carte SD avec Etcher
Bingo: tout baigne ....
Ouf...
Merci de votre aide et compassion...
par redelap
mer. 4 déc. 2019 18:35
Forum : Débutants
Sujet : Raspbian Buster et Netflix
Réponses : 2
Vues : 974

Raspbian Buster et Netflix

Bonjour Sur une débian Netflix ne tourne qu'avec Chrome Sur Raspbian pi4 Buster, je n'ai trouvé que chromium qui ne lit pas les vidéos Netflix ni PrimeVideo Encore moins sous Firefox. Je n'ai pas trouvé un Chrome (et non chromium) installable sur raspbian Buster Ou alors je n'ai pas vu.. Une idée.. ...
par redelap
ven. 1 nov. 2019 10:56
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi... je deviens fou

Merci pour cette réponse... je voulais dire que ce n'est pas qu'avec CE Rasp4... Car je l'ai retourné au SAV, et après remplacement, le dernier reçu ne fonctionnait pas non plus... (C'est à dire infos logicielles "écran" positive, mais pas de Wifi réel) J'explique: Sur carte SD neuve, et install fra...
par redelap
lun. 14 oct. 2019 15:47
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi... je deviens fou

Et bien peine perdu.. fausse joie... grande déception Après réception d'une carte neuve.. Après l'avoir connectée au net Eth0 est OK Wlan0 est OK je débranche le câble Le wifi fonctionne parfaitement (surf sur le web) et là... Je fais une mise à jour (update et upgrade) et SANS REBOOTER.... j'ai la ...
par redelap
lun. 14 oct. 2019 14:40
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: [ RESOLU ] Raspbian Buster et le Wi-Fi...

Suite et fin.... Bonjour j'ai reçu aujourd'hui le Pi4 4Go (après le 2e renvoi au SAV). Je place l'ancienne carte SD Je connecte tout Je boot... et enfin Wlon0 et Eth0 sont connectés. Je débranche le câble et le peux surfer sans problème. C'était donc bien un défaut de la carte, malgré les infos logi...
par redelap
sam. 5 oct. 2019 22:43
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi...

En fait.. c'est la carte réseau (ou wifi) qui est HS !
Re- retour au SAV... Il semblerait que kubii ait plus de problèmes de retours sur ce modèle (pi4) qu'avec le Pi3
Snifff !
par redelap
ven. 27 sept. 2019 14:53
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi...

Oui... voici l'édition de wpa_supplicant.conf
ctrl_interface=DIR=/var/run/wpa_supplicant GROUP=netdev
update_config=1
country=FR

network={
ssid="freebox_DLP2"
psk="***************""
key_mgmt=WPA-PSK
}

Tout semble correct... mais le wifi n'est toujours pas opérationnel.
par redelap
ven. 27 sept. 2019 10:38
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi...

oui!... le fichier supplicant.conf était bien renseigné (SSID, clé etc...)
Par contre le parametrage dans raspi-config n'était pas fait...
je reboot et je reviens..
-----
Rien de nouveau...
Le wifi est toujours 'not associated"
par redelap
ven. 27 sept. 2019 09:37
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Re: Raspbian Buster et le Wi-Fi...

Merci de ta réponse.. Non... Câble débranché, l'icône de connexion se décore de croix rouges... J'ai pu installer les outils pour la commande "lspci" qui était non reconnue lspci 00:00.0 PCI bridge: Broadcom Limited Device 2711 (rey 10) 01:00.0 USB controler: VIA Technologies, Inc. VL805 USB 3.0 Hos...
par redelap
jeu. 26 sept. 2019 17:19
Forum : Raspbian
Sujet : Raspbian Buster et le Wi-Fi... je deviens fou
Réponses : 14
Vues : 806

Raspbian Buster et le Wi-Fi... je deviens fou

Je reçois l'engin, (Pi4 4Go) j'y installe Raspbian buster sur une SD 32 Go... Tout baigne... sauf le wifi que je n'arrive pas à activer. Ça fait qq jours que je suis la dessus. (Et ce n'est pas qu'avec le Raspberry)... Connecté au net via Ethernet. C'est déjà ça.. Un passage de souris sur l'icône en...

Aller à la recherche avancée