Demande tuto Plex

Vous venez de déballer votre Raspberry Pi et vous vous posez des questions ? C'est ici que ça se passe !

Modérateurs : Francois, EVOTk

hbtvs
Messages : 16
Enregistré le : sam. 25 juin 2016 06:26

Demande tuto Plex

Message par hbtvs » mer. 29 juin 2016 11:37

Bonjour,
J'aimerais installer un serveur Plex sur mon PI 3 sans pour autant que ça me supprime mon serveur Minecraft. Donc je ne parle pas Rasplex qui semble etre une distribution.
J'ai trouvé une procédure mais ça passe par le changement de langue et autre (http://www.htpcguides.com/install-plex- ... i-3-image/)
Du coup je me demande si ce n'est pas sans risque.

Autre question du coup, pour faire une sauvegarde de mon serveru, je fais une image de la carte via Win32 Disk Imager ?

domi
Administrateur
Messages : 2593
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Demande tuto Plex

Message par domi » mer. 29 juin 2016 16:06

Bonjour,

Concernant ta première question, n'utilisant pas de serveur plex, je n'ai pas la réponse.
Mais concernant la sauvegarde de ta SD, tu peux effectivement le faire avec Win32 Disk Imager

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » lun. 6 févr. 2017 11:10

Bonjour,

Depuis le temps je pense que tu as du trouver la solution.

Au cas où j'ai trouver un tuto sur le net pour un serveur plex.

Je les donc suivis et réussis a installer un serveur plex. Par contre impossible de lire le contenue d'un disque dur ou clé usb.

As tu réussis a le faire ? Si oui j'aimerais bien de l'aide.

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mar. 7 févr. 2017 14:52

Les disques sont montés et lisible dans linux ?

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 7 févr. 2017 15:44

En fait je débute j'ai acheter mon raspberry il y a 3 semaines et j'ai déjà du le faire planter 3 fois a essayer de déclarer mon disque dur :(

En gros mon disque dur je le vois bien dans l'explorateur de fichier sous /media/pi/Maxtor

Du coup j'ai taper ca sous fstab «
/dev/sda1 /media/pi/maxtor ext4 defaults, 0 0 »

Mais ca me fait planter debian.

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mar. 7 févr. 2017 16:50

D'une part il est déjà monter automatiquement donc je dirait pas besoin d'en remettre une couche ;) mais essai ça: enlève la "," derrière defaults puis mets "0 2" pas "0 0"

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mar. 7 févr. 2017 17:06

En faite je n'arrive pas a accéder le serveur plex.

Je passe par Internet pour y accéder, par contre il trouve bien le disque dur mais pas le contenu.

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mar. 7 févr. 2017 22:16

Tu passes par internet ou tu utilises un navigateur web? Il est normal d'accéder au serveur par IE/Firefox/Chrome c'est le seul moyen de le configurer

Il n'accède pas au contenu? Depuis Plex ou Linux?

Essai d'être plus précis ;)

Sebios
Messages : 27
Enregistré le : lun. 6 févr. 2017 08:06

Re: Demande tuto Plex

Message par Sebios » mer. 8 févr. 2017 06:10

J'utilise le navigateur du raspberry avec cette adresses
192.168.0.105:32400/web

Ghislain
Raspinaute
Messages : 315
Enregistré le : jeu. 12 nov. 2015 17:39
Localisation : Bourges (18)

Re: Demande tuto Plex

Message par Ghislain » mer. 8 févr. 2017 12:21

Sebios a écrit :J'utilise le navigateur du raspberry avec cette adresses
192.168.0.105:32400/web
C'est donc normal..

Répondre

Retourner vers « Débutants »