Plex server en panne

Photographie ultra-rapide, pilotage d'imprimante 3D ou de CNC, fabrication de bière.... Enfin tout ce que le Raspberry peut gérer trouvera sa place dans cette rubrique

Modérateur : Francois

Répondre
prismalo
Messages : 9
Enregistré le : mar. 22 nov. 2016 09:18

Plex server en panne

Message par prismalo » mar. 22 nov. 2016 11:15

Bonjour,
Ma première question :-) J'ai installé un Pi3 avec Plexmediaserver. Cela fonctionnait parfaitement bien. Mes clients (apple TV, PC et SwisscomTV) voyaient mon serveur parfaitement bien. J'ai fait une mise à jour en utilisant la commande:
sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade && sudo rpi-update
et maintenant si mon raspberry fonctionne bien, impossible de redémarrer plexmediaserver.

C'est la seconde fois que cela me fait planter ma framboise. La première fois j'ai tout réinstallé, mais bon c'est longuet, surtout si je dois le faire à chaque mise à jour.

En redémarrant plexmediaserver j'ai le message:
pi@raspberrypi:/ $ plexmediaserver &
[1] 1876
-bash: plexmediaserver: command not found

Et étrange, j'ai aussi ceci:
pi@raspberrypi:/ $ df
Filesystem 1K-blocks Used Available Use% Mounted on
/dev/root 15183540 14783104 0 100% /

C'est plein à 100%, pourtant sur cette machine il n'y a que mon serveur Plex et une SD de 16Go

Avez-vous une idée ?

Merci d'avance

Avatar du membre
zeb
Raspinaute
Messages : 280
Enregistré le : ven. 19 sept. 2014 11:04

Re: Plex server en panne

Message par zeb » mar. 22 nov. 2016 14:03

Plop,

Eh, c'est plein ! Ras-le-bol, n'en jetez plus, ça va déborder !!! :(

Pour plexmediaserver, je n'ai aucune idée à te soumettre.

Tu n'as qu'une ligne après l'entête quand tu fais un df ?

Ce n'est pas ta carte qui est pleine, c'est une des partitions de ta carte.
Si ta carte fait 16 Go, mais que la partoche ne fait que 1 Ko (j'exagère), ce sera vite plein.
Commence donc par faire un fdisk -l (voir aussi parted) pour "voir" tes disques et leurs partitionnement.
Il est possible que ta partition principale n'occupe pas tout l'espace.
Dans ce cas, raspi_config / expand_rootfs...

Il est possible que tu ais rempli ton fs avec du fichier tmp ou autres logs.
Utilise la commande du / pour voir où ce concentre le trop plein.

En espérant que ces quelques pistes puissent t'aider.
Dans mon panier : rpi1A+ : »:: »:: | rpi1B : »:: »:: | rpi1B+ : »:: »:: | rpi2B : »:: »:: | rpi3B : »:: »:: | rpi0 : »::

prismalo
Messages : 9
Enregistré le : mar. 22 nov. 2016 09:18

Re: Plex server en panne

Message par prismalo » mar. 22 nov. 2016 16:45

Merci pour la réponse.

J'ai fait un peu de ménage et cela semble mieux. J'ai quand même refait ma SD avec mon plexserver. Il tourne à nouveau à merveille. J'ai fait une copie de la SD cette fois.

Pour le DF, non il n'y avait pas que ça, mais c'était la seule "anomalie"

Merci aussi pour les commandes. Je teste "parted". Intéressant comme outil. J'ai pas fini d'en apprendre avec cette Framboise.

Cordialement

Répondre

Retourner vers « Les applications spécialisées du Raspberry Pi »