Problème de configuration du WIFI

Paramétrer le Raspberry Pi B/B+ pour se connecter via Ethernet ou une clé WiFi USB

Modérateurs : Francois, maxty01

domi
Administrateur
Messages : 2623
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Problème de configuration du WIFI

Message par domi » ven. 10 oct. 2014 08:21

Bonjour,

Je déplace ce Sujet dans la section Reseau

Théo
Messages : 26
Enregistré le : ven. 19 sept. 2014 18:39

Re: Problème de configuration du WIFI

Message par Théo » sam. 15 nov. 2014 20:06

Bonsoir ,j'ai bien sauvegardé de nouveau la configuration dans WIFI Config mais une fois rétabli le masquage du SSID dans ma Freebox ,lorsque j'étains puis je rallume mon RP ,il ne retrouve plus les paramètres que je pensais avoir sauvegardé.......? j'ai refait la manip plusieurs fois sans succès ...... d'ailleurs ça empire puisqu'il ne détecte plus mon réseau ..........:(

Théo
Messages : 26
Enregistré le : ven. 19 sept. 2014 18:39

Problème de configuration du WIFI (suite)

Message par Théo » dim. 30 nov. 2014 12:00

Bonjour, après divers essais dont un certain nombre de reboot , le scan de Wifi config réaffiche mon réseau pour lequel j'ai désactivé "caché le SSID" dans mes paramètres Freebox, mais rien n'y fait ,plus moyen d'obtenir la connexion à mon réseau......dans status s'affiche : "4-Way handskake station ".......et en dessous les paramètres du réseau semble correct....... j'ai essayé de rentrer la bonne config avec mot de passe etc plusieurs fois mais rien n'y fait......j'ai même changé ma clé Wifi de port mais elle semble bien fonctionné ,je ne crois pas que le pb vienne de là........:(

sula
Messages : 1
Enregistré le : sam. 13 déc. 2014 20:20

Re: Problème de configuration du WIFI

Message par sula » sam. 13 déc. 2014 20:48

Salut tous,
S'il vous plaît j un problème avec cette clé, au début lorsque j démarré wpa_gui pour la première fois ma clé apparaissait comme un adapter après certaines modifications dans le fichier /etc/network/interfaces la clé n'est plus détecté sur wpa_gui sachant que lorsque je fais un ifconfig je la trouve connecté.
Une petite remarque sur le status de wpa_gui j'ai ça "could not get status from wpa_supplicant"
Voici mon fichier /etc/network/interfaces
auto lo
iface lo inet loopback
iface eth0 inet dhcp
allow-hotplug wlan0
iface wlan0 inet static
wpa-roam /etc/wpa_supplicant/wpa_supplicant.config
iface default inet dhcp
Merci pour votre aide

sebastien
Messages : 2
Enregistré le : ven. 26 déc. 2014 15:54

Re: Problème de configuration du WIFI

Message par sebastien » ven. 26 déc. 2014 15:57

Bonjour,
j'ai la même clef, je voie ma box, mais pas de connexion possible il me m'est :
Association request to the driver failed ?
Je connecte ma clé Edimax ds mon raspi, celle-ci clignote, je fais un scan et celui-ci trouve mon réseau wi-fi de mon modem, je le sélectionne en double cliquant dessus, je suis la procédure en sélectionnant ds la fenêtre adéquate static WEP (no authentication) de façon à pouvoir cocher Key 0 et je note ma clé WPA je clique sur add et ds l’onglet current status tout est comme ds le tuto sauf que j’ai pas d’adresse ip, je ne suis donc pas connecté… plusieurs essais de config et pas moyen de me connecter
je commence aujourd'hui avec Mon Pi

Merci pour votre aide

Fynn
Messages : 6
Enregistré le : lun. 9 févr. 2015 10:55

Re: Problème de configuration du WIFI

Message par Fynn » lun. 9 févr. 2015 11:18

Bonjour,

Je remonte ce post car je rencontre le même type de problème sur mon réseau Freebox V6.
J'utilise un réseau wifi perso masqué avec clé de cryptage en WPA2 avec une dizaine d'appareils en ip fixe.
J'ai démasqué mon réseau afin de paramétrer correctement mon Raspberri Pi 2 et çà fonctionne très bien.
Mais lorsque je re-bascule mon SSID en masqué, je perds ma connexion internet et mon Pi ne se connecte plus au réseau :?:

D'autre part, je recherche sous Raspian la possibilité d'affecter une Ip fixe à mon Raspberry (de préférence pas en ligne de commande) et je ne vois pas comment faire :?:

Cordialement.

parrain27
Raspinaute
Messages : 905
Enregistré le : lun. 1 déc. 2014 13:46

Re: Problème de configuration du WIFI

Message par parrain27 » lun. 9 févr. 2015 13:17

bon je vous explique comment moi j'ai fait pour mon réseau c'est surement pas la meilleur des soluce mes bon ^^

j'ai chez moi 3 tel 2 tablette et 2 rpi sur mon wifi j'ai donc utiliser le dhp de ma box pour leur attribuer une ip fixe en partant de 192.168.1.2 le 2 éme 192.168.1.3 ect et réduit l'ouverture des ips se connectant au nombres de mon martos c'est a dire 7 ip activer le filtrage mac et du coup si je ne dit pas de bêtises personne ne peut se connecter a ma box sans je change mes réglages

c'est une façon de faire assez simple j'ésperes avoir était assez claire :)

Avatar du membre
vague nerd
Modérateur
Messages : 1471
Enregistré le : mar. 14 oct. 2014 11:42
Localisation : France !

Re: Problème de configuration du WIFI

Message par vague nerd » lun. 9 févr. 2015 14:17

Bonjour.

@parrain27 : j'ai rien compris ! dsl...
D'autre part, je recherche sous Raspian la possibilité d'affecter une Ip fixe à mon Raspberry (de préférence pas en ligne de commande) et je ne vois pas comment faire :?:
Soit je n'ai pas compris, soit ça se fait sur la box ! Dans la configuration du routeur, vous pouvez attribuez une ip à une carte réseau donnée (par son imac).
Chez moi, les pis ont tous une ip fixe, fixées par la box. Ensuite, tous les fichiers hosts de toutes les machines (pi/pc debian/pc win/android...) donnent un nom à toutes ces ip fixes.

Cdt.
Cordialement,

Vague Nerd

Avatar du membre
vague nerd
Modérateur
Messages : 1471
Enregistré le : mar. 14 oct. 2014 11:42
Localisation : France !

Re: Problème de configuration du WIFI

Message par vague nerd » lun. 9 févr. 2015 14:23

@parrain27 : haaaa ok, ok.
Si je ne dit pas de bêtises non plus, quand les téléphones ne sont pas là, un client pourrait prendre une des ip disponibles dans la plage.
Et si un des téléphone revient, la box éjecte du réseau le client pour rendre son ip au téléphone.
Mais ce que vous appelez le "filtrage mac" empêche peut être le client de se connecter...

Cdt.
Cordialement,

Vague Nerd

parrain27
Raspinaute
Messages : 905
Enregistré le : lun. 1 déc. 2014 13:46

Re: Problème de configuration du WIFI

Message par parrain27 » lun. 9 févr. 2015 14:38

c'est pour sa j'ai écrit (si je dit pas de bêtises mdrrr )

mais oui logiquement si je rentre pas l’adresses mac ils peut pas se connecter j'ai déjà essayer^^

Répondre

Retourner vers « Le réseau sur le Raspberry Pï »