[RÉSOLU]Samba NAS: Dossier "pi" ne pars pas

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
ReshibanGaming
Messages : 26
Enregistré le : lun. 7 août 2017 00:04

[RÉSOLU]Samba NAS: Dossier "pi" ne pars pas

Message par ReshibanGaming » dim. 18 août 2019 18:28

Bonjour, j'ai un pote qui a un Raspberry Pi Zero et qui a fait un NAS Samba.

Petit problème, son NAS affiche un dossier personnalisé pour son DD, et un dossier "pi" mais inutile et donc indésirable. Il n'y a pourtant aucune config pour le dossier "/home/pi" dans le "/etc/samba/smb.conf" (1 seule pour son DD)

Y'a-t-il quelqu'un ayant déjà eu ce problème et sachant comment l'enlever SVP?

Merci! :)
Modifié en dernier par ReshibanGaming le lun. 19 août 2019 14:43, modifié 1 fois.
Jeune débutant de 16 ans mais bien motivé à en apprendre beaucoup et à partager ses connaissances sur nos framboises :lol:

(Et équipé d'un RPi3)

Bud Spencer
Raspinaute
Messages : 644
Enregistré le : lun. 15 août 2016 21:38

Re: Samba NAS: Dossier "pi" ne pars pas

Message par Bud Spencer » dim. 18 août 2019 20:26

C'est normal et il ni a aucun problème si ce n'est la config de smb.conf.
ajoutes browseable=no dans le bloc [global]
Le premier ennemi de la connaissance n’est pas l’ignorance, c’est l’illusion de la connaissance (S. Hawking).

ReshibanGaming
Messages : 26
Enregistré le : lun. 7 août 2017 00:04

Re: Samba NAS: Dossier "pi" ne pars pas

Message par ReshibanGaming » lun. 19 août 2019 13:09

Merci pour lui ça a marché! :p (j'avais pas sa config sous la main, j'aurai dû lui demander :lol:)
Jeune débutant de 16 ans mais bien motivé à en apprendre beaucoup et à partager ses connaissances sur nos framboises :lol:

(Et équipé d'un RPi3)

Bud Spencer
Raspinaute
Messages : 644
Enregistré le : lun. 15 août 2016 21:38

Re: [RÉSOLU]Samba NAS: Dossier "pi" ne pars pas

Message par Bud Spencer » mar. 20 août 2019 20:00

Si tu as l’occasion de récupérer son fichier smb.conf, tu verras qu’il y a un bloc [homes] et que c’est lui qui fait que tu vois ‘pi’ par défaut
Le premier ennemi de la connaissance n’est pas l’ignorance, c’est l’illusion de la connaissance (S. Hawking).

Répondre

Retourner vers « En panne ? »