Under-voltage detected!!!!  [RESOLU]

Vous avez réalisé ou vous voulez réaliser un truc impensable avec votre Raspberry Pi ? Cet endroit est pour vous...

Modérateur : Francois

Répondre
jimmyrickson

Under-voltage detected!!!!  [RESOLU]

Message par jimmyrickson » mer. 26 juin 2019 16:17

Bonjour,

J'utilise un pi3 avec un disque dur connecté en USB. Cela tourne très bien depuis plusieurs mois sans pb.
J'ai remarqué que depuis quelques semaines j'ai ce type de message dans le kernel.log :
CODE : TOUT SÉLECTIONNER

pi3 kernel: [ 474.234541] Under-voltage detected! (0x00050005)
pi3 kernel: [ 484.634592] Voltage normalised (0x00000000)
Aucun message de ce type pour la même config avec un pi2 + disque usb.
Cette erreur ne semble pas poser de pb de stabilité mais m'interroge tout de même ;(
Je suis sous le kernel 4.14.33-v7+
Une idée ?
Merci
Modifié en dernier par jimmyrickson le mer. 3 juil. 2019 21:40, modifié 2 fois.

domi
Administrateur
Messages : 2647
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Under-voltage detected!!!!

Message par domi » mer. 26 juin 2019 16:22

Bonjour,

La réponse est dans la question, il faut une alimentation plus conséquente, surtout si il y a un disque mécanique connecté en USB et non alimenté.
Agir rapidement avant instabilité du système, car le DD risque de ne pas aimer.

C'est quoi comme alim ?

jelopo
Raspinaute
Messages : 162
Enregistré le : mer. 11 oct. 2017 10:23

Re: Under-voltage detected!!!!

Message par jelopo » dim. 30 juin 2019 09:32

Bonjour,

En complément à la réponse de @domi. Il faut vérifier aussi le câble USB qui est parfois source de perte de tension.
Ce phénomène dans les environnements graphiques est représenté par un éclair jaune. La commande utilisée pour consulter ces "étranglements" est

Code : Tout sélectionner

vcgencmd get_throttled
A+

Artemus24
Raspinaute
Messages : 452
Enregistré le : ven. 15 sept. 2017 19:15

Re: Under-voltage detected!!!!

Message par Artemus24 » mer. 3 juil. 2019 12:06

Salut à tous.

Pour un RPi 3B+, il faut 5,1Vcc et au minimum du 2,5A.
Chez KUBII, Ils sont vendus comme officiels, mais il y a des problèmes de stabilités.
Avec un voltmètre, on peut se rendre compte que la tension est souvent en dessous de 4,9Vcc.
Si en plus vous branchez un disque dur, une souris, un clavier, cela risque de perturber encore plus votre alimentation.

Le seul remède est soit d'utiliser un hub alimenté ou de trouver une autre source d’alimentation plus stable.

@+
--> RPi0v1.3, RPi0W, Rpi3A+, Rpi3B+
--> Rpi0WH + Tuner TV HAT
--> RPi 2B + Joy-It I2C Serial 20x4 2004 LCD Module
--> RPi 2B + PIM273 Unicorn HAT HD 16x16 Leds RGB

olivierd
Messages : 10
Enregistré le : jeu. 17 oct. 2019 20:11

Re: Under-voltage detected!!!!

Message par olivierd » jeu. 17 oct. 2019 21:12

Bonjour
sur le PI3, il apparaît un petit éclair jaune en haut à droite de l’écran quand il détecte une alimentation trop faible... je m'étais longtemps demandé à quoi correspondait ce joli éclair... depuis j'ai mis une alim 5V 14A de récup ...
olivier

Artemus24
Raspinaute
Messages : 452
Enregistré le : ven. 15 sept. 2017 19:15

Re: Under-voltage detected!!!!

Message par Artemus24 » ven. 18 oct. 2019 08:52

Salut olivierd.

L'éclair jaune est dû à un problème de stabilité de la tension (voltage).

@+
--> RPi0v1.3, RPi0W, Rpi3A+, Rpi3B+
--> Rpi0WH + Tuner TV HAT
--> RPi 2B + Joy-It I2C Serial 20x4 2004 LCD Module
--> RPi 2B + PIM273 Unicorn HAT HD 16x16 Leds RGB

Captain Nemo
Messages : 5
Enregistré le : dim. 23 juin 2019 08:34

Re: Under-voltage detected!!!!

Message par Captain Nemo » lun. 21 oct. 2019 10:30

Hello,

Teste avec un autre câble USB. Pour moi, ça a été radical.
Y'a des câbles de 2m de plutôt bonne qualité chez les magasins Actions. Ca coute que dalle, tu perds rien à essayer ;)

Répondre

Retourner vers « Utilisateurs avancés »