Mon rapsberry 3B+ ne fonctionne pas!

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
alexchoup
Messages : 4
Enregistré le : lun. 21 oct. 2019 15:53

Mon rapsberry 3B+ ne fonctionne pas!

Message par alexchoup » lun. 21 oct. 2019 16:02

Bonjour à tous,

Je viens d'acheter pour la première fois un rapsberry dans un kit avec une carte mémoire préchargée de Noobs.
En installant l'alimentation et la carte SD, la LED rouge s'allume et la LED verte clignote un peu, devient stable et re-clignote....
J'ai suivi quelques conseils comme formater la carte SD (j'ai essayé deux cartes différentes) et remettre une image de Noobs ou de Rapsbian.. J'ai même essayé "recalbox"...
Rien n'y fait... la LED rouge reste allumée.
Y a-t-il d'autres soucis qui peuvent arriver sur le rapsberry ou faut-il que je le fasse changer?
Désolé je suis un vrai noob... Mais je suis prêt à apprendre. :)

Merci d'avance pour votre aide. :)
(Ah oui le projet c'est de faire une "recalbox" pour l'offrir à un copain.
Bonne journée
Alexis

alexchoup
Messages : 4
Enregistré le : lun. 21 oct. 2019 15:53

Re: Mon rapsberry 3B+ ne fonctionne pas!

Message par alexchoup » lun. 21 oct. 2019 17:05

Après encore moults essais... J'arrive à avoir un écran de 4 couleurs... Très joli au demeurant... Mais qui me laisse sans voix sur ce que je dois faire.... ;)

dyox
Raspinaute
Messages : 563
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Mon rapsberry 3B+ ne fonctionne pas!

Message par dyox » lun. 21 oct. 2019 19:07

Bonsoir et bienvenue,

Tout d'abord, pourquoi cette fixette sur la led rouge qui reste allumer ? C'est normal, c'est la présence 5V cf https://www.raspberrypi.org/documentati ... educed.pdf
En installant l'alimentation et la carte SD, la LED rouge s'allume et la LED verte clignote un peu, devient stable et re-clignote....
Et le 1er démarrage de Raspian peut être long suivant la carte SD. Laissez au moins 5 mins pour être sûr. (dans les faits, Raspian étant la partition jusqu'au dernier octet de la SD puis reboot)

Si vous avez la led verte qui clignote, cela démontre une activité du système.

Juste un mot, patientez ! Et vous devriez avoir l'écran.
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

alexchoup
Messages : 4
Enregistré le : lun. 21 oct. 2019 15:53

Re: Mon rapsberry 3B+ ne fonctionne pas!

Message par alexchoup » lun. 21 oct. 2019 19:36

Merci pour votre réponse aussi rapide.
Alors j'ai réinstallé RecalboxOS 4.0.0-beta6 en faisant comme sur la méthode décrite par ce youtubeur: https://www.youtube.com/watch?v=RvQV8VIKU4U
Et là même en attendant 5 minutes et plus encore, je reste sur un écran 4 couleurs et la diode verte ne s'allume plus. :)

dyox
Raspinaute
Messages : 563
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Mon rapsberry 3B+ ne fonctionne pas!

Message par dyox » lun. 21 oct. 2019 19:42

D'accord, et avec la dernière version de Raspian ?

Parce que là, tester une Pi qui ne fonctionne pas avec un système en beta, euh... comment dire :ugeek:
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

alexchoup
Messages : 4
Enregistré le : lun. 21 oct. 2019 15:53

Re: Mon rapsberry 3B+ ne fonctionne pas!

Message par alexchoup » mar. 22 oct. 2019 12:36

Alors j'ai fini par réussir à mettre la dernière version de recalbox.... En fait j'utilisais "Etcher" pour flasher les images et cela ne fonctionnait pas alors qu'avec win32DiskImager cela a fonctionné directement. Donc maintenant je vais essayer d'explorer tout ça... :D
Juste une petite question, si je place Rapsbian sur une autre carte SD et que je la place sur mon rapsberry je pourrai l'utiliser pour une autre fonction que la recalbox? Si j'ai bien compris le principe.

dyox
Raspinaute
Messages : 563
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Mon rapsberry 3B+ ne fonctionne pas!

Message par dyox » mar. 22 oct. 2019 12:43

Juste une petite question, si je place Rapsbian sur une autre carte SD et que je la place sur mon rapsberry je pourrai l'utiliser pour une autre fonction que la recalbox? Si j'ai bien compris le principe.
Oui c'est ça.
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

Répondre

Retourner vers « En panne ? »