62 résultats trouvés

par Topodoco
ven. 22 avr. 2016 22:42
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Bon question suivante... :D J'ai l'intention de mettre 2 sondes de température (DS18B20 ?), ainsi que 8 sorties pour les relais... et tant qu'à faire, au moins un bouton pour éteindre proprement la framboise (on ne sait jamais, on aura peut-être besoin un jour de l'éteindre, et pas envie d’amener un...
par Topodoco
ven. 22 avr. 2016 22:03
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Merci à vous 3 ;)
Question réglée donc !
:arrow: Pas de module RTC à prévoir pour mon application.

Question suivante ?? bah oui, j'en ai plein la tête... mais n'ayant pas encore assez fouillé... je ne sais pas encore ou ça va bloquer... :lol:
par Topodoco
ven. 22 avr. 2016 21:38
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Petite question, je vois des modules RTC pour la framboise, simplement en configurant le fuseau horaire de Raspbian, j'ai ma framboise à l'heure... Est-ce qu'elle se synchronise uniquement lors de ce paramétrage ? Qu'est-ce que je risque à ne pas avoir de module RTC ? Tant qu'il n'y a pas de "panne"...
par Topodoco
ven. 22 avr. 2016 16:11
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Donc c'est confirmé, c'est bien le patch qui manquait. De ce que j'ai vu, la version 0.7.0 fonctionnait aussi bien avec les Rpi 1 que 2. Mais pour la version 0.7.1, il faut bien passer par le patch. La procédure qui fonctionne donc: $ wget http://sourceforge.net/projects/webiopi/files/WebIOPi-0.7.1....
par Topodoco
jeu. 21 avr. 2016 22:28
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Pas sur d'avoir trouvé la solution, j'essayerai demain si j'ai un peu de temps libre.... Mais il semblerait bien que le souci vienne de la configuration par défaut qui n'est pas compatible avec le Rpi 2. Il y a un patch dispo ici: https://groups.google.com/forum/#!topic/webiopi/RGtrRfFJMKY A+ pour d...
par Topodoco
jeu. 21 avr. 2016 22:05
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Suite du projet... bonne et mauvaise nouvelle... La bonne, j'ai commandé l'alimentation. Bon ça ne m’empêche pas de jouer un peu avec ma framboise... Je la connecte sur l'USB 3 du PC et ça passe sans soucis (mais je n'ai pas encore connecté la carte relais... j'attendrai l'alimentation pour ça). L'a...
par Topodoco
mar. 19 avr. 2016 01:27
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Dans ce cas, j'essaye en général de debugger par ssh, plutôt que de tout réinstaller :) C'est sans doute une bonne approche, quand on en a les compétences, mais ce n'est pas mon cas. De plus, il n'y avait encore rien sur la carte, donc aucun regret à tout effacer... Le tout m'a pris quelques minute...
par Topodoco
jeu. 14 avr. 2016 21:29
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Bizarre ton histoire de raspbian qui ne démarre plus. Tu avais quand même les messages au lancement ? Salut, oui étrange comme message.... La dernière fois que j'ai démarré la framboise, j'ai fait les mises à jour. Ensuite j'ai demandé à l'éteindre... Il fallait peut-être le redémarrer ? Aujourd'hu...
par Topodoco
jeu. 14 avr. 2016 11:57
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

Salut à tous, petite déception ce matin, en allumant ma framboise, elle démarre bien mais n'arrive plus jusqu'à l'interface graphique... J'avais pourtant éteint par ligne de commande avant de débrancher l'alimentation. J'ai donc rapidement remis une image, et fais les mises à jour. Un "sudo apt-get ...
par Topodoco
jeu. 14 avr. 2016 00:01
Forum : Que d'eau, que d'eau !
Sujet : Pilotage pompe et éclairage
Réponses : 114
Vues : 16409

Re: Pilotage pompe et éclairage

xavier1306 a écrit :
Topodoco a écrit :
xavier1306 a écrit :Un transfo d'isolement peut tout aussi bien avoir une défaillance non?
C'est un transformateur, un isolement galvanique. Le primaire et le secondaire ne sont pas en contact. Si l'un casse, le circuit est ouvert... Le courant ne passe plus.

Aller à la recherche avancée