Problème avec Retropie et rom N64

Ici c'est le domaine de PiPlay (anciennement PIMAME) et des autres émulateurs de consoles

Modérateur : Francois

Répondre
anachris
Messages : 17
Enregistré le : dim. 11 oct. 2015 17:34

Problème avec Retropie et rom N64

Message par anachris » dim. 11 oct. 2015 18:08

Bonjour a Tous!
Voili voila mon soucis:
J'ai installé retropie (derniere version telechargée) sur mon pi 2, tous fonctionne nickel, j'ai installé fbcp afin de dupliquer mon ecran sur un ecran 10 pouces USB afin de faire une "console portative" dans une malette, tous cela est ok.
Par contre je rencontre un soucis avec une ultime ROM : MARIO KART pour N64.
Le problème est que retropie voit et lance sans pb le jeux, j'ai le logo NINTENDO qui tourne, et après la page d'acceuil, les pages de sélection de la course, de la motorisation, du joueur (mario, etc...) sont brouillées (images ci jointese).
Pourtant quand je lance une course j'ai l'image correcte...
Je pensai à un problème dans les parametres videos mais je n'ai pas de piste sérieuse...
J'ai essayé avec d'autres roms de mario kart, même phénomène.
J'ai tenté une ancienne version de retropie mais cela est pareil.
En un mot : HELP!!!!!!!

Merci par avance...
Fichiers joints
20151011_173626.jpg
lancement emulateur
20151011_173626.jpg (132.9 Kio) Vu 2515 fois
20151011_173634.jpg
lancement jeux
20151011_173634.jpg (112.25 Kio) Vu 2515 fois
20151011_173710.jpg
page d'acceuil brouillée
20151011_173710.jpg (247.61 Kio) Vu 2515 fois

darkprocess75
Messages : 88
Enregistré le : dim. 11 oct. 2015 21:17

Re: Problème avec Retropie et rom N64

Message par darkprocess75 » mer. 14 oct. 2015 11:12

J'ai changé d emulateur dans le fichier de conf. Et ca marche pas mal. Je vais rechercher ca.

anachris
Messages : 17
Enregistré le : dim. 11 oct. 2015 17:34

Re: Problème avec Retropie et rom N64

Message par anachris » mer. 14 oct. 2015 11:21

ok , mais c dans quel fichier exactement?
Quel emulateur a tu choisis?

darkprocess75
Messages : 88
Enregistré le : dim. 11 oct. 2015 21:17

Re: Problème avec Retropie et rom N64

Message par darkprocess75 » sam. 17 oct. 2015 23:08

Dans /opt/retropie/configs/n64/emulators.cfg.
Il suffit de changer le default par un des autres disponibles

Répondre

Retourner vers « Emulation de consoles sur Raspberry Pi »