Problème de partoche  [RESOLU]

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
ReshibanGaming
Messages : 26
Enregistré le : lun. 7 août 2017 00:04

Problème de partoche

Message par ReshibanGaming » mar. 30 oct. 2018 12:16

Bonjour, voilà mon soucis.

J'avais installé de base Raspbian sur une Micro SD 16GB, sauf que par la suite, je l'ai transféré sur une carte 32GB avec Win32DiskImager (un truc du genre) et j'ai 16GB de non-alloués sur ma carte.


J'aimerai donc savoir comment rendre ma partoche principale de 16GB à 32GB sans réinstallation du système, mais juste à l'aide de lignes de commande sur la framboise SVP
(Les valeurs 16GB ne sont pas tout à fait exactes, mais elles sont proches)



Merci de m'avoir lu
ReshibanGaming
Jeune débutant de 16 ans mais bien motivé à en apprendre beaucoup et à partager ses connaissances sur nos framboises :lol:

(Et équipé d'un RPi3)

domi
Administrateur
Messages : 2621
Enregistré le : mer. 17 sept. 2014 18:12
Localisation : Seine et Marne

Re: Problème de partoche

Message par domi » mar. 30 oct. 2018 17:58

Bonjour,

Tu as essayé avec la commande "sudo raspi-config" ?
Dans le menu qui s'ouvre, choisir "options avancées" puis "Expand Filesystem"

Si ça ne fonctionne pas et que tu as un lecteur de carte sur ton PC, utiliser un live CD linux, mettre la SD dans le lecteur SD et lancer GParted.

ReshibanGaming
Messages : 26
Enregistré le : lun. 7 août 2017 00:04

Re: Problème de partoche  [RESOLU]

Message par ReshibanGaming » mar. 30 oct. 2018 19:02

Merci beaucoup, la méthode raspi-config a parfaitement fonctionné. Je m'étais même trompé, c'était une carte 64GB.

Tout est rentré dans l'ordre, passez une bonne soirée!
Jeune débutant de 16 ans mais bien motivé à en apprendre beaucoup et à partager ses connaissances sur nos framboises :lol:

(Et équipé d'un RPi3)

Répondre

Retourner vers « En panne ? »