pi4 ne boot pas/plus

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
olivierm62
Messages : 2
Enregistré le : lun. 23 mars 2020 17:08

pi4 ne boot pas/plus

Message par olivierm62 » lun. 23 mars 2020 17:31

bonjour aux personnes de ce forum
j'ai un pi 4 depuis 2 jours
il a fonctionné
depuis ce matin il ne boot plus

la carte sd est bonne
j'ai essayer de recharger l'image pas de résultat
j'ai enlevé la carte le pi4 clignote vert 4 fois

je charge le bootloader sur la carte
le pi4 clignote un fois très court puis rien mis à part les leds de l'ethernet

j’enlève la carte ça clignote toujours 4 fois

je recharge une image rien n'y fait !!

avez vous une idée svp

olivier

jelopo
Raspinaute
Messages : 182
Enregistré le : mer. 11 oct. 2017 10:23

Re: pi4 ne boot pas/plus

Message par jelopo » lun. 23 mars 2020 18:48

Bonjour,

Consulter cette page pour analyser la panne:
https://elinux.org/R-Pi_Troubleshooting

Il semblerait qu'il y ait ce problème "4 flashes: loader.bin not launched". Par contre je ne sais pas comment le résoudre.
Je passe la main à ceux qui aurait une réponse...

A+

dyox
Raspinaute
Messages : 621
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: pi4 ne boot pas/plus

Message par dyox » lun. 23 mars 2020 20:22

Bonsoir,

Si je me réfère à cette page, c'est un problème de start*.elf.
Vous dites la carte sd est bonne, comment le savait vous ?
Pour tester la véracité d'une carte, rien de tel que h2testw

Je commencerais par changer de sd puis je vérifirais la tension de l'alim.

Au fait, c'est quoi comme image ?

olivierm62
Messages : 2
Enregistré le : lun. 23 mars 2020 17:08

Re: pi4 ne boot pas/plus

Message par olivierm62 » mar. 24 mars 2020 14:27

merci pour vos réponses
la carte sd est bien bonne
je l'ai testé avec le logiciel indiqué dans une des réponses h2testw

j'ai également essayé une autre carte
c'est pareil...

je commence à penser (comme c'est écrit dans des commentaires au sujet de ma carte qui indique 4 clignotements)
que le slot de la carte sd est défectueux
olivier

dyox
Raspinaute
Messages : 621
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: pi4 ne boot pas/plus

Message par dyox » mar. 24 mars 2020 14:40

Start.elf est la 2nd chose a être chargée, après bootcode.bin ; cf https://www.framboise314.fr/booter-le-r ... e-dur-usb/
Donc je dirais que le lecteur va bien.

Vous gravez avec quoi ?
Perso, j'adore rufus

Essayer un nouveau firmware / recovery
Voir cette section : https://www.raspberrypi.org/downloads/
https://github.com/raspberrypi/rpi-eepr ... e-notes.md

dyox
Raspinaute
Messages : 621
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: pi4 ne boot pas/plus

Message par dyox » mar. 24 mars 2020 14:47


Répondre

Retourner vers « En panne ? »