Raspi 3 B+ mort ?

Votre Apache se cache, votre Pi gémit, votre SoC fume ? La panne quoi ! C'est ici que vous trouverez sans doute une solution... Sinon du réconfort :)

Modérateurs : Francois, maxty01

Répondre
eulalia
Messages : 25
Enregistré le : mer. 3 janv. 2018 21:42

Raspi 3 B+ mort ?

Message par eulalia » mer. 2 oct. 2019 21:40

Bonjour,

j'ai un RPi 3B+ qui m'a l'air mort... L'autre jour, j'ai malheureusement touché plusieurs GPIO avec la partie métallique de mon bracelet :oops: et il s'est éteint. Depuis, il ne s'allume plus... Est-ce que j'ai créé un court-circuit qui a grillé quelque chose ?

Descriptif de la panne : seule la LED rouge PWR s'allume, l'écran reste noir, la LED verte ne clignote pas. Aucun composant de la platine ne change de température, même après 15 minutes (alors que d'habitude, le petit dissipateur collé sur la puce devient vite tiède).

Dans un premier temps, j'ai pensé à une erreur avec la carte SD. Je l'ai remplacée par une autre carte SD neuve avec Raspian... que dalle. Une 3e carte avec NOOBS préinstallée dessus ne marche pas non plus. J'ai testé les 3 cartes sur mon autre RPi 3B+, elles marchent nickel. -> ce n'est pas un problème de carte SD.

L'écran est branché sur un autre ordi. Tout baigne. -> ce n'est pas un problème du câble HDMI, ni de l'écran.

J'ai changé l'alimentation (5V, 2000mA). Que dalle, la LED rouge reste allumée, la verte ne bouge pas. Sur mon autre RPi, les 2 alimentations marchent. -> ce n'est pas l'alimentation.

Quelles autres pistes avez-vous à me conseiller ?

Merci beaucoup de m'aider !

Bisous,

Eulalia

dyox
Raspinaute
Messages : 568
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Raspi 3 B+ mort ?

Message par dyox » mer. 2 oct. 2019 23:21

Bonsoir,

Je dirais bien que oui. Dans le meilleur des cas, c'est F1 et/ou D7 d'après le schéma. Mais d'après ce que vous nous dites, la led rouge est allumée donc F1 est good. Je testerai sur la borne 3.3V du GPIO s'il y a une tension. S'il n'y a pas de tension, le régulateur a cramé et s'il y a une tension c'est le soc. Je ne suis pas électronicien mais je le comprendrais comme ça. Je ne trouve pas le régulateur de tension sur le schéma mais généralement, en court-circuit, c'est visible sur la carte s'il a cramé.
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

eulalia
Messages : 25
Enregistré le : mer. 3 janv. 2018 21:42

Re: Raspi 3 B+ mort ?

Message par eulalia » jeu. 3 oct. 2019 20:30

Hello dyox,

:oops: je n'ai rien compris au schéma... :oops:

Mais merci quand même.

Comment je fais pour tester s'il y a du courant sur les GPIO ? :oops:

Eulalia

dyox
Raspinaute
Messages : 568
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Raspi 3 B+ mort ?

Message par dyox » jeu. 3 oct. 2019 20:43

Hello eulalia,

Pas le courant, la TENSION ; pas pareil :ugeek: . D'après https://pinout.xyz/ pour savoir les bornes, il faut tester avec un multimètre, il faut brancher le + du multi sur le 3.3V (borne 1) et le - sur un des "ground". Faites-vous aider, sinon. Et il est préférable d'avoir des câbles Dupont femelle à insérer dans les gpios, pour éviter le court-circuit. Les petits câbles qui se branchent sur les picos des cartes mère font très bien l'affaire aussi.
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

eulalia
Messages : 25
Enregistré le : mer. 3 janv. 2018 21:42

Re: Raspi 3 B+ mort ?

Message par eulalia » jeu. 3 oct. 2019 20:54

Ok... je dois partir en quête d'un multimètre alors... et de quelqu'un qui sait s'en servir :oops:

Bon, me voilà dans de beaux draps :(

Merci beaucoup.

dyox
Raspinaute
Messages : 568
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Raspi 3 B+ mort ?

Message par dyox » jeu. 3 oct. 2019 21:42

Oui, enfin, ça c'est le côté apprentissage du dépannage, compréhension de la chose suivant un / les symptômes donnés. Rien de crâmer / d'exploser de visible sur la carte ?

Je ne voudrais pas être pessimiste mais il va se passer quoi ensuite ? Si c'est le régulateur, il faut quand même avoir du matos pour le dessouder (station de soudage à air chaud) et généralement même s'il ne coûte pas très cher, les frais de port sont horriblement cher (j'ai déjà vu 20€ pour 1€ de pièce...). Et si c'est le soc, c'est mort. Vous gagnerez votre temps en achetant un nouveau maintenant. Mais c'est sûr que c'est moins drôle... pour quelqu'un qui aime et qui comprend + ou - le dépannage.

En tout cas, personne d'autre sur ce topic donc soit il n'intéresse personne soit je ne dis pas (trop ?) de grosses conneries :mrgreen:

Et dans tous les cas, l'être humain il apprend. D'autant plus vite de ses erreurs. Bracelet 1 - Pi 0 :roll:
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

eulalia
Messages : 25
Enregistré le : mer. 3 janv. 2018 21:42

Re: Raspi 3 B+ mort ?

Message par eulalia » ven. 4 oct. 2019 11:21

Non, il n'y a rien d'anormal de visible sur la carte.

Je n'y connais rien, mais le but est d'apprendre :oops: pour être moins bête.

bizz

Eulalia

dyox
Raspinaute
Messages : 568
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Raspi 3 B+ mort ?

Message par dyox » ven. 4 oct. 2019 12:18

Généralement je ne réponds plus à ce type de post (car l'énoncé est trop succinct et je n'ai pas envie de faire une liste de questions) mais vous avez fait l'effort de bien détailler et après votre lecture, il ne me restait que 2 choses en tête : régulateur ou soc.

Mettez-le dans un coin et si quelqu'un de votre connaissance possède un multimètre, testez-le. Vous saurez si c'est le régulateur de tension ou le soc. (Je parie personnellement pour le soc hs)
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

eulalia
Messages : 25
Enregistré le : mer. 3 janv. 2018 21:42

Re: Raspi 3 B+ mort ?

Message par eulalia » lun. 7 oct. 2019 21:00

Un pote a un multimètre et il m'a promis de passer prochainement.

Donc, je branche le raspi, et il met son multimètre sur les GPIO 1 et 6.

J'essaie encore de comprendre la différence entre tension et courant, je suis en train de lire :oops: pas facile quand on a passé les 50 ans de réapprendre...

S'il y a de la tension, il faut changer le régulateur (ce qui semble être faisable, j'apprendrai à souder).

S'il n'y a pas de tension, c'est le SOC (et dans ce cas, c'est déchetterie).

J'ai tout juste ?

dyox
Raspinaute
Messages : 568
Enregistré le : dim. 28 déc. 2014 15:28
Localisation : Le long de la côte, au dessus du pays des bigoudennes, aïe

Re: Raspi 3 B+ mort ?

Message par dyox » ven. 11 oct. 2019 20:53

Donc, je branche le raspi, et il met son multimètre sur les GPIO 1 et 6.
C'est ça. Et pour éviter tout court-circuit (même si c'est déjà fait :( ) il faut isoler les bornes entre elles avec du carton par exemple
J'essaie encore de comprendre la différence entre tension et courant, je suis en train de lire :oops: pas facile quand on a passé les 50 ans de réapprendre...
Certes l'âge joue mais je trouve qu'il est encore encore plus difficile de désapprendre ce que l'on a appris ; les réflexes et les mauvaises habitudes ont la vie dure...
S'il y a de la tension, il faut changer le régulateur (ce qui semble être faisable, j'apprendrai à souder).
voir ma réflexion dans les posts précédents
S'il n'y a pas de tension, c'est le SOC (et dans ce cas, c'est déchetterie).
Effectivement si pas d'utilité des composants restants
Débutant sous RPi / linux

:arrow: :arrow: :arrow: [Pour bien commencer] Pour les nouveaux acquéreurs de Raspberry Pi (liste de liens utiles)

Répondre

Retourner vers « En panne ? »