21 résultats trouvés

par Binome
ven. 18 déc. 2020 16:18
Forum : Débutants
Sujet : Problème avec MobaXterm
Réponses : 4
Vues : 800

Re: Problème avec MobaXterm

En effet ça n'avait pas l'air fait. J'ai corrigé, redémarré sshd mais mon écran est toujours noir et voilà ce que me répond le terminal : bash: lxde-session : commande introuvable ** Message: 16:07:47.921: main.vala:101: Session is LXDE ** Message: 16:07:47.921: main.vala:102: DE is LXDE MoTTY X11 p...
par Binome
ven. 18 déc. 2020 12:30
Forum : Débutants
Sujet : Problème avec MobaXterm
Réponses : 4
Vues : 800

Problème avec MobaXterm

Bonjour,
je peux parfaitement me loguer sur mon Raspberry à partir de Windows mais seulement avec un "Interactive shell". Dès que je choisis LXDE, KDE ou XFCE (après les avoir installés bien sûr), j'obtiens un écran tout noir.
Quelqu'un sait quoi faire ?
par Binome
ven. 18 déc. 2020 08:45
Forum : Débutants
Sujet : Application en tâche de fond
Réponses : 3
Vues : 873

Re: Application en tâche de fond

C'est exactement ce qu'il me fallait. Ça marche trop bien.
Merci.
par Binome
jeu. 17 déc. 2020 19:48
Forum : Débutants
Sujet : Application en tâche de fond
Réponses : 3
Vues : 873

Application en tâche de fond

Bonjour, je me logue en ssh sur mon raspberry et je lance une commande qui prend du temps. Je voudrais la laisser tourner et venir voir les résultats plus tard. Le problème c'est que si je ferme mon terminal, l'application s'arrête aussi. Est-ce que vous connaissez une méthode pour lancer la command...
par Binome
jeu. 17 déc. 2020 11:41
Forum : Débutants
Sujet : Question de mot de passe [RESOLU]
Réponses : 5
Vues : 758

Re: Question de mot de passe [RESOLU]

C'est bon. C'est entièrement ma faute. L'utilisateur est pi et j'utilisais Pi.
par Binome
jeu. 17 déc. 2020 10:26
Forum : Débutants
Sujet : Question de mot de passe [RESOLU]
Réponses : 5
Vues : 758

Re: Question de mot de passe [RESOLU]

J'ai bien vérifié les majuscules et "Pi" c'est pareil en qwerty et azerty.
Je vais essayer des clés ssh mais pas maintenant...
par Binome
jeu. 17 déc. 2020 09:08
Forum : Débutants
Sujet : Question de mot de passe [RESOLU]
Réponses : 5
Vues : 758

Re: Question de mot de passe [RESOLU]

Ouais ça me demande "Pi@192.168.0.124's password" avant de me répondre "Access denied". J'ai pensé à la possibilité que ma Freebox bloque le port 22 mais non. La requête atteint bien la Pi puisque sur une ip où y a rien, il me dit "Network error: Connection timed out" donc c'est un problème d'authen...
par Binome
mer. 16 déc. 2020 18:27
Forum : Débutants
Sujet : Question de mot de passe [RESOLU]
Réponses : 5
Vues : 758

Question de mot de passe [RESOLU]

Bonjour, j'ai un Raspberry Pi 4 tout neuf. Au premier démarrage j'ai lancé raspi-config pour pouvoir me connecter sous Windows en ssh avec MobaXterm et j'ai modifié le mot de passe de l'utilisateur Pi. Mais mon mot de passe ne fonctionne pas sur ma machine Windows. En local je fais "ssh localhost", ...
par Binome
ven. 24 févr. 2017 16:58
Forum : Débutants
Sujet : Connexion ssh impossible
Réponses : 3
Vues : 1561

Re: Connexion ssh impossible

Laissez tomber, j'ai réinstallé.
par Binome
ven. 24 févr. 2017 12:12
Forum : Débutants
Sujet : Connexion ssh impossible
Réponses : 3
Vues : 1561

Connexion ssh impossible

Bonjour, Tout se passait bien mais j'ai installé quelques trucs foireux, j'ai voulu réinstaller raspbian et maintenant, je n'arrive plus à faire marcher le ssh. J'ai fait une install propre, j'ai utilisé "raspi-config" pour allumer le serveur ssh, j'ai fait "sudo apt-get update" puis "sudo apt-get u...

Aller à la recherche avancée